? Glitch with Lost Guide Star - Sequence Freezes

Hello! I’ve had a possible glitch with lost Guide Star with the current version. I am using PHD2. I probably did something silly, and I would appreciate guidance.
The last couple of runs, when the guide star is lost, SGPro goes into Recovery Mode and freezes.
For example, this morning, when I got up, SGPro stated “Recovery Mode: I filter set” and had frozen the run 3 hours earlier. The sequence had not aborted, it just stopped doing anything even though SGPro said that the sequence was still running.
I tried to abort the sequence by clicking abort in the sequence, but the sequence would not end. The Abort button in the sequence just stayed greyed out. When I tried to File:Exit the SGPro program, SGPro let me know that a sequence was still running and I had to stop the sequence before the program could Exit. Since the Abort button was greyed out in the sequence, I could not see how to stop the sequence. I went ahead and stopped SGPro by right clicking its icon in the Task Bar and canceling it that way. I then restarted it in order to stop the sequence and then restart everything
I had the horizon set to 30 degrees in the Location Profile and for the sequence to move onto the next target if a problem occurred. I have the individual targets locked at a horizon 32 degrees in the sequence itself. I also had an alert set to let me know if an error occurred in the sequence. I did not receive notification of an error. The notification worked fine when I started the sequence last night and had to abort a couple of times because of focus problems. Also, the sequence does not appear to have moved to the next target when the guide star was lost, (?either because of the horizon or passing clouds?)
Should I have an additional setting for PHD2 and guiding in the sequence in order to handle a lost guide star?
Here is the link to the log file.
https://www.dropbox.com/s/18wy236fosvgl1m/sg_logfile_20200103191954.log?dl=0
Thank you and best regards.
Mike

1 Like

Hello! My apologies, I see that a couple posts were recently uploaded about a similar issue.
I was using 3.1.0.430. My enclosure has horizons from about 25 to 30 degrees. I suspect that the guide star was lost during a long exposure that caused the scope to go below the target’s horizon.
I see that 3.1.0.431 is out. Is this the version that addresses this? Best regards.

Mike

Yes, I’m almost certain you were seeing the issue present in 430. Let us know if you see it after 431.

Thank you!
Mike