Good session spoilt by the 'standard crash'


#1

There was no reply to my simple query noting that in realtime during a session, there is no visible PlateSolve2 ‘distance’ result (showing how far the scope is off-target). This is a fatal error that stops the session. I have only ‘fixed’ it by inserting a very large error tolerance.

Last night was mostly to collect just one target (NGC7331) after testing PHD2 via parameter changes. The PHD2 guiding system worked OK so I was able to proceed with the session. It all worked fine on the one target. Unfortunately, right at the end I noticed two problems:
1 - the computer (Win-7) announced that the com port for the cameras had apparently degraded and lost contact.

2 - This was during an image focus session in SGP and the program completely hung (crashed) on ‘downloading image’. I could not proceed any further. Nothing on SGP worked at all so I had no choice but to restart the computer.

Can nothing be done to rescue SGP from com port ‘failure’? The port doesn’t really fail. A restart and it works fine - but that corrupts SGP.

Lawrence


#2

I do not know what this means.

Unfortunately not without logs describing the situation. Everyone uses different vocabulary to describe the same things. I am unsure of what some of your descriptions mean, but I always understand the logs.

If you didn’t get a reply to your previous post it is likely because no logs were included and I forgot to ask (slipped through the cracks)


www.mainsequencesoftware.com