HA focusing issue


#1

Hi,
The auto focusing is working superb in Luminance but in HA it simply does not work. I have read the various threads on this forum which indicate that the answer to my problem is to make use of Offsets.
Unfortunately I am using version 3 of SGP and the help file don’t seem to be the same. could you please point me in the right direction.
Many thanks
Vince


#2

Could you elaborate? Do you get an error message? Is SGP unable to find stars in the autofocus image with Ha?


#3

Hi,
Thank you for getting back.
I have set the exposure time to 10 second for the HA filter and when SGP come to auto focus it goes down the graph twice and the keep going up till the image is completely out of focus. SGP keeps trying but always with the same result.
I have tried to increase the exposure time but for some reason it always default to 10 second. I have change the exposure time everywhere in SGP but still 10 second. I even switched the laptop off and on with the same result.
When I go in the filtre setting the 20 second is showing but when going to autofocus it revert to 10 second.
So I thought that using Offset with the filters would sort the problem out.
Unfortunately I have no idea how to use the Offset.
Vince


#4

Hi froggy

I’m not sure what scope/camera combination you are using. However, for focusing with an NB filter you need much longer exposure times, eg 40 or 45s for an Ha filter. Use bin 2 for both Lum and your NB filter.

Fo setting offsets, when you have good skies and stable temperatures, record the focus point using your Lum filter. Then run autofocus using your an NB filter, eg Ha filter, with the long exposure. Record the focus point. The difference between the two is the offset, eg -10 steps. You should repeat this a few times to ensure repeatbility of the offset; you may need to average your results.

The offset is set in the Filter setup tab of the equipment profile. Recall, that if you set it within the sequnce using the control panel, you’ll need to save the sequence as a profile.

Then repeat the above using your other NB filters.

You’ll need to check the use Lum filter within the Filter setup and enable the option with your equipment profile in the focus section.

HTH


#5

Hi Barry,
Many thanks for the info and the tutorial is it very much appreciated.
There is only one thing I can’t understand and that is why I cannot change the exposure time. It seem it is locked at 10 second.
Vince


#6

Well, not necessarily. I’ve been using 3 second exposures (with 2x2 binning) for autofocusing with 5 nm narrowbands for quite a while now. I’m using an f/2.8 scope, though. As long as you don’t attempt to run the system way out of focus, really long exposures are not needed.


#7

Check what the focus tab in the control panel states - if you have it set to 10s it will only take a 10s exposure. You need to set it at whatever length of exposure you want.

If you have a really fast system you may be able to get a reliable result with a relatively short exposure such as naavis has experienced.

For certainty I would go with something longer for measuring your offsets.


#8

Thank you for all the advise. I now need a clear night to test my new setup.
Vince


#9

Hi,
Finally had some clear weather and I was able to test the autofocus in HA. With 25 seconds the autofocus is working fine but the whole process takes close to 10 minutes.
I have looked at using offsets but I cannot understand the way of setting them up. I have tried to read the info in the help searched the internet but I failed to find a tutorial showing how to set the offsets.
What I would like to achieve is to autofocus in Lum and then apply the offset difference to achieve the correct focus on the NB filters.
Does such a tutorial exist?
Many thanks
Vince


www.mainsequencesoftware.com