Help needed with camera not downloading image


#1

Hi,

I just downloaded SGpro trial as I was looking for software that would put all the tools I use in one place and sgpro seemed to fit the bill. When I tried to run a sequence I get the error below. I have looked for an answer but can’t find anything related to the problem. other software seems to be Ok with the driver.

OS Windows 7 64bit
System Dell Precision 690
Ram 32 Gigs

any help would be appreciated.

Camera - Mallincam ag1.2c (running Mallincam Ascom)

[12/2/2016 9:50:29 AM] [DEBUG] [Camera Thread] Cannot set readout speed, not supported by camera…
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] TEMP - Current Event15: 0
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] Waking from exposure time sleep period…
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] Checking to see if the CCD has a temp…
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] Saving the CCD temp…
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] Entering super dangerous loop to await image completion…
[12/2/2016 9:50:34 AM] [DEBUG] [Sequence Thread] TEMP - Current Event16: 0
[12/2/2016 9:50:35 AM] [DEBUG] [Camera Thread] ASCOM Camera Error : Unable to cast object of type ‘System.Int32[,]’ to type ‘System.UInt32[,]’.
at fa.j(c8 A_0, hu& A_1)
[12/2/2016 9:50:35 AM] [DEBUG] [Camera Thread] Error while attempting to capture frame…
[12/2/2016 9:50:35 AM] [DEBUG] [Camera Thread] Adding sequence level notification: Error attempting to capture image (see logs for more information).


www.mainsequencesoftware.com