Help with D800?


#1

This isn’t really an SGP question but a Nikon question. My D800 can do MTP/PTP but doesn’t give me the option to select that in the firmware. Now, I used to be able to select my D800 by plugging it into my computer via a USB3 cable and control the camera. However, it seems my camera is ‘stuck’. I can use programs like Image Capture/iPhoto to see the camera and download pictures. But, I can’t seem to get any software program to control it. I’ve tried SGP/BYN/Sofortbild/qDSLRDASHBOARD to no avail. Now, here is the really funny part. If I use a portable router configured to use qDSLRDASHBOARD/wireless control the camera, it works…

So far, the only advice I’ve received is "it’s broken’. I’ve tried resetting it. I’ve tried different cables.

Help!!
Chris


#2

So, it works if I use my ‘mini router’ setup with qDSLRDashboard.

http://dslrdashboard.info/tp-link-mr3040-openwrt-flash/

Anyone?


#3

It also works if I use Cloudmakers (OSX).

Anyone have any troubleshooting tips? I’m at a loss.


#4

Hmm… Well, it’s working now… on my Imac in bootcamp (windows 10). Another fun fact, the custom firmware finally showed up with the ‘astrophotography’ option in menu.

Maybe it just needed to be rebooted enough?


#5

I’m starting to get a better picture of what is wrong. For some reason, I can’t get the MTP USB device driver to load. It’s an older Windows 7 version that I haven’t been updating since it’s just the observatory. I found some solutions online; mostly related to cell phones… but I haven’t been able to fix it yet.

I might end up updating to Windows 10. Hopefully the little QOTOM can take it.

Chris


#6

TAG: irrelevant
DSLRs are nice, and all, and I envy you your D800, but I feel compelled to point out, my Nikon F2 has never had an issue with its firmware, and works just as well today with any computer, with any operating system as it did the day I bought it in 1972. I don’t think I’ve had to reboot it once in the past 44 years. Jus’ sayin’.

Karl

It didn’t work with a 25 pin serial connector, nor a 9 pin, not with FireWire, nor USB1.0, nor even USB3.


#7

Haha, Karl :)! I agree completely. Nothing irritates me more than multiple runs of computers and usb to serial adapters and the multitude of other junk I maintain for this hobby.

I wish it was easier :/.


#8

Windows 10 indeed fixed my issues with MTP. However, now my roof controller is giving me fits! :slight_smile:


www.mainsequencesoftware.com