How do I invoke autofocus in a sequence?


#1

I am new to SGP, last night was the second time out with it. I had things running pretty well except for autofocusing problems. I followed Ken’s recommendations on binning and step size and was able (manualy) to get a good v curve and focus. I thought I had autofocus set up to run after every two frames, but it didn’t happen. After 2 frames it immediately went to the 3rd frame and started an exposure. I’ve read the help files, manual, and “SGP The First Week”. I must be missing something. Any ideas?


#2

In the auto focus settings set it to auto focus every 2 frames:

Also make sure “Use auto focus” is checked in the control panel:

Those two things should get it done!

Thanks,
Jared


#3

Jared
Thanks for the quick reply. I thought I had done just those things, I will check it again. If my luck holds out I will have clear skies tonight and maybe I can gather more Ha.


#4

Hello,
want not start an new thread…maybe must move…in correct thread place…
in the last Session there was ,filter change with no sharp stars…because i set the Auto focus to …
every 30min + (new) 1degree change

.
+always on filterchange…
but the last pictures from 1. filter and the first from 2. filter…are not good
must be so at Midnight…
question is now:
if 2(all) options checked has one more priority or they are even=means was hits first starts autofocus(frame,time,degree)…
sg_logfile_20150418215807.zip (183.8 KB)


www.mainsequencesoftware.com