Image browsing freezes active session


Browsing through images via the arrow buttons does not work.
If I hit the back button, SGPro Window will freeze, but still seems to work and takes mouse click input. I am assuming this because when I tried to right click close program the response said that a sequence is still running. Hit no and then everything is back to normal, also the previous image is showing.
This error happens everytime when hitting the back button.

Link to Logs

Useful Info

OS: Microsoft Windows 10 Pro
.NET: 4.8

I am unable to reproduce any type of similar behavior. Are you using remote desktop? Can you narrow down the time range of the observed behavior to an hour or so?

Yes, I’m using remote desktop. Everything else in the remote desktop is working. It actually started after updating SGP. It’s reproducible on my end. Went on all night last night. Pick any hour on 12/29 Mountain Time after 18:00. Tonight I’ll be imagining again. I’ll see if the behavior happens local.


I went ahead a tried it local to the machine. Same issue. I went ahead and rolled back to .410 Version as I was on .411 and all is fine again. So there is something, but I can’t determine in the logs what it is. Do you record when you move images within the browser during a sequence?

Not to be annoying, but, since I am unable to reproduce this, can you see it is is present in 429? If it is, I will need to add more logging there.

Sure. Let me upgrade to .429 and I’ll update you. Next clear night isn’t for a week or so, so give me a few days to test.

Closing for now as unable to replicate or lack of supporting data. Please make a new post to reopen this issue.

Thanks Ken. The new update to .433 has resolved the issue