Immediate failure, sequence aborted. Manual restart fails on autoguider


#1

Two weeks ago SGP worked fine, now it just fails to start, when I run sequence it jumps almost immediately to abort sequence right after its done slewing and i get recovery window, I try it again and it fails and wants to run end of sequence options. I manually restart and clear sequence and I get autofocus routine, that works but then it just goes to sequence abort. PHD server is working, PHD gets guide star and guides. After a few hours of attempted recovery I can get a sequence to start but its so unreliable as to make it useless.

link to log files https://www.dropbox.com/sh/2jcabfza4zl0y4v/AADduZLuas4iXYwuEAHQgYnQa?dl=0

PHD settings:
Dithering is off
I set Settle at a very large 25 pixels for 2 seconds - this sometimes works

Al


#2

If it was working fine before and you have made no changes to software or gear, you might want to start looking at cables and hubs or any other cable involved in the operation of your CFW. We would also, in this case benefit by seeing your ASCOM CFW logs. SGPro’s side of the story is that the CFW port is now closed.

[8/30/2016 12:26:06 AM] [DEBUG] [Telescope Thread] ASCOM Filter Wheel: Error in SetFilterWheelPosition. : CheckDotNetExceptions ASCOM.Nautilus.FilterWheel PositionSet System.InvalidOperationException: The port is closed.
[8/30/2016 12:26:06 AM] [DEBUG] [Telescope Thread] Adding sequence level notification: Failed to set filter, aborting sequence!
[8/30/2016 12:26:12 AM] [DEBUG] [Telescope Thread] Error setting filter position! Cannot continue sequence!
[8/30/2016 12:26:12 AM] [DEBUG] [Telescope Thread] Could not set the centering override filter! Aborting auto center…


www.mainsequencesoftware.com