Is the Frame and Mosaic working for everyone?

I can’t find objects in the database (wherever that is). If I type in M31, M3 , M13, I get the right coordinates but the image is one of a star making it impossible to define the target.
And yes I am connected to the web.

Last time I used the F&M, all was working fine.

Weird! I just checked it here on M31 and it worked fine.

Make sure you’ve downloaded the most recent SGP2 or SGP3 version. The service made some breaking changes and we had to release a version to fix them.

Thanks,
Jared

It worked. Thanks

This is exactly what happened to me as soon as I upgraded to v3. Some Messiers were OK but (eg) M2 returned nonsense cords. Previously I have never had a problem with F&M. Last night M16 was the problem: just returned a bright star with wrong cords and the target was ‘lost’. Yes, I am using the latest version.

Lawrence Harris

I don’t want to muddy the waters here but I occasionally see this problem with both older and the latest versions. At least I think it’s the same problem?
It just puzzles me. I always blamed it on catalog errors? I get around it by looking up the RA/dec and manually entering those into the FMW instead of doing a search for a named object.
I don’t know if it’s an SGP thing, or a database thing?
But, when it happens, the returned coords are never what they should be. Stephan reports the returned coords seem correct? That seems different from what I have seen.

I also have had this problem with Frame and Mosaic Wizard and various Messier Objects. I believe that the F&M Wizard caches old images. Trying clearing the cache (dropdown on the Object Line). After clearing the cache, the fetch does take a long time to complete, but I found the M31 , not the M81 I got before. If you do not want to clear the cache, you might also change the FOV value to for a lookup. Seems like the tables were changed when the upgrade from version 2 to 3, and the cache was not cleared out.

www.mainsequencesoftware.com