Is your system ready for SGPro 2.4?


#1

There are a few things you will need to do to use SGPro 2.4. If you are already using SGPro 2.4 Betas (or RCs), you “might” be able to ignore this list… anyhow, here it is:

  • SGPro no longer supports Windows XP (for all gear). We will not be able to field support requests if you are using this operating system.
  • SGPro no longer supports Windows Vista for Canon DSLR users. We will not be able to field support requests if you are using this operating system.
  • PHD Users: Support for PHD1 has been removed. You will need to install / upgrade to PHD2 2.4.1e or better
  • You must install ASCOM 6.1 SP1 or better

#2

Of course my observing laptop is Vista. Why will SGPro not support DSLRs if the Canon SDK does support them?


#3

Unfortunately this information is no longer accurate as of EDSDK 2.15. We are just following Canon’s lead.

This doesn’t mean SGPro will suddenly break with Canon and Vista OS’s, but it does mean a couple things:

  • It is very likely that the Vista with Canon DSLRs will break over time (unceremoniously)
  • We cannot field support requests for an unsupported OS

Sorry for any inconvenience.


www.mainsequencesoftware.com