Issue with .15 release (NOT Error Messages Though)


#1

Hello all,
I find myself quite fortunate that I am not experiencing any Error messages at all with the new .15 release but I have noticed an issue with ref to Plate solving in this release which I have not experienced previously. This is not an issue related to the actual plate solving itself but more before it gets that far. I will attach the SGP log at the end, also, the equipment profile I used in case it is helpful.

I quite often use SGP with simulators inside purely to have a play around, sometimes with my equipment connected in the house or with just the V2 Cam sim and ASCOM mount simulator.

After downloading .15 build I did the usual and had a play around using the V2 Sim and ASCOM Mount Sim mainly to see if I could notice any of the Error messages which other people seem to be reporting with .15.

So I loaded my Simulator equipment profile and did the following:

  1. Connected the V2 sim Cam and the ASCOM mount Sim

  2. Opened the F & M Wizard and chose M42 as a target

  3. Added a single frame on the image with no rotation etc

  4. Clicked the box at the bottom and selected the following options:

a. Replace existing targets SELECTED
b. Auto rotate or validate rotation DISABLED
c. Validate angle checkbox DISABLED
d. Slew Telescope (imprecise) CHECKED
e. Associate image DISABLED

  1. Clicked ok and choose yes to the ‘Cant validate the angle’ warning box - Target is created in the sequencer

  2. Enabled ‘Run’, set an exposure time and qty to 5

  3. Run Sequence

On running sequence I get my user defined warning I set up and on clicking OK I then get the following message:

“The Sequence requires the use of a plate solver, but none are selected. Please select one in the Control Panels “Plate Solve” tab & try again.” - Sequence execution stops.

Ok, so the profile has no plate solver selected, but, the sequence has no option selected to require that plate solve be performed so it shouldn’t need to put up this message surely, both ‘Center on when target starts’ and ‘rotate Camera to when target starts’ are both disabled in the targets settings. I have done this process probably a million times in the past in my house and this is the first time I have seen this message come up.

sg_logfile_20170228123709.txt (22.7 KB)

Camera Sim Mount Sim.zip (4.2 KB)

Thanks Guys
Paul


#2

@pscammp

Are you able to share the sgf file (the one created by the process you outline above)? Thx.


#3

Of Course Ken,

Did not have one previously but created the same sample sequence, saved as and zipped it up.

Here you go

M42.zip (6.0 KB)

Same result in the just released .16 build

Cheers
Paul


#4

Thx. I think this has been fixed.


#5

Hi I have the same problem,
Cant run any sequence’s!! Packing up. Gives me an error.

Any ideas.

Thanks

Matt

Horsehead Test.zip (7.2 KB)


#6

Using .21 by the way.


#7

@Matt_H

Your sequence, in its current form does require a plate solver because you have asked it to perform an automated meridian flip. I have modified SGPro so that the error message is more specific.


#8

Ahh that’s great. Thanks for helping me.


#9

I’m loosing my mind. where can i switch off or uncheck the meridian flip. First time newbie, sorry. I’ve cancelled it already in the equipment profile manager but the same message keeps popping up when trying to start the sequencer…


#10

Control Panel/Telescope tab/Meridian Flip

Understand that once you create a new Sequence, the new Sequence is completely independent from the Equipment Profile the new Sequence was created from. Changes made to the Equipment Profile do not affect existing Sequences.


www.mainsequencesoftware.com