License not found


#1

I have upgraded to SGP 3 and it seems that my license has reverted to the trial version. I have unregistered the machine and when I try to re-register it I get the message ‘License not found’. I currently have only one machine registered and that is running the older version (backup imaging PC, not used often).
Have tried changing password but that has not helped.


#2

Please download the most recent version of SGP3 and attempt to register it. There was a period where the version had issues with registration.

Thank you,
Jared


#3

Hi, I was running Sequence Generator Pro v3.0.2.94 . Anyway, I have downloaded and reinstalled and the problem persists.
I notice that in the account management page it is still asking me whether i am interested in finding out about version 3.0 pricing- but that may not mean anything?

Please help. I have only 10 days left on the so-called trial license.


#4

It looks like you have an SGP2 license rather than SGP3. So yes, to use SGP3 you would need to upgrade the license. You can uninstall SGP3 and install SGP2 as well.

Sorry I didn’t catch this earlier.

Thanks,
Jared


#5

Yes, I have upgraded- I purchased through paypal. Have sent a mail to: info@mainsequencesoftware.com with purchase information.


#6

I’ve replied back. It looks like the SGP3 license has not been redeemed. Let’s handle this through email.

Thank you,
Jared


#7

Problem solved, thanks for the help.


www.mainsequencesoftware.com