Meridian flip and limits


#1

hello again, I took some exposures of ngc281 (pacman neb) 2 nights ago. The mount did the goto, plate solved successfully, centred etc. I noticed the mount was on the west side, so thought not long before it reaches the west limit. Sure enough after about 20 minutes it did and just stuck there. I had to park at cwd and try again. However the g11 witth gemini II ascom controller just kept reporting goto failed outside limits when I tried to go back to ngc281.

I selected ‘perform meridian flip’ from the gemini ascom control menu, but the mount just refused to goto ngc281.

I tried about 20 minutes later after a mount restart and it slewed to east side and proceeded fine.

I think I’m missing some knowledge about this goto/ meridian flip thing. Could anyone explain how this works please?

thanks
Paul


#2

Do you know where your mount limits are set? Also, what are your meridian flip options set at (control panel/telescope/meridian flip options):

What is your “Degrees Past Meridian to Flip” set at?


#3

Paul,

I’ve had to troubleshoot this quite a bit too. My Mi-250 uses a Gemini-2 and it has a very tight tolerance for where it can/has to perform a flip. My best advice is to go out during the day… select stars on the meridian, slew to it, and have SGP run meridian flips. Just keep changing your numbers until you get it right.

The only setting you want to change in the ASCOM driver is your western limit. That controls how close to 90 degrees that it will be when it allows the flip. If the number is smaller (closer to 90), it flips sooner. A larger number flips later. Mine is set to like 91 :D. I think the Gemini’s are much larger than that. But, SGP can’t command the flip unless you’re in the window when it calls for it. If it does, the flip will fail.

The other option is to control the degrees past and have the ‘time remaining to flip’ in SGP match your ‘time to limit’ showing on the ASCOM driver. You want them as close as possible.

PM me or send me an email if you want to talk about it more.

Thanks,
Chris


#4

Thanks for the daylight suggestion Chris, i tried it today with a star a few degrees east of the meridian. I set up a sequence and used control panel to set ‘wait for meridian’. I ran a sequence of 10 5 min exposures but it continued to track past the meridian and into the limit.

Is it supposed to flip when it reaches the meridian? Sorry to ask a daft question, but i think i know what should happen but not sure if i have got it right.

The ascom gemini.net controller documentation says the mount will not execute a flip if it is tracking.

Thanks for help
Paul


#5

It will keep tracking during an exposure unless you have the option checked to “Wait for meridian” in which case it will not start another frame if SGP detects that the meridian flip would occur during that frame. As long as you have the “Use Auto Meridian Flip” checked and decent settings it should work just fine though. Also the flip will only occur when the sequence is running.

Maybe post a log here and we can take a look.

What version of the Gemini driver are you using? I know older ones reported an incorrect side of pier.

Thanks,
Jared


#6

thanks for this, I use Gemini.net verion 1.0.56.0 which I try to update when new versions appear.

where are the log files stored please?

thanks
Paul


#7

I had wait for meridian selected and my Degrees
Past meridian is 2.5

I’ll post a log as Jared suggested .

Thanks,
Paul


#8

Look under the Help menu in SGP, there is a link that will take you there.

Thanks,
Jared


#9

If you want to work through you can PM me your email and we can use Teamviewer together.

I’m sure it’s something simple. I use wait for meridian flip as we’ll.


#10

Thanks, I’ll gibe it another go, probably on weds and if i can’t work it out, i’ll come back.

Paul

Paul Kirk


www.mainsequencesoftware.com