Meridian Flips and dome positioning


#1

Running into trouble with the position of the dome AFTER a meridian flip. It appears to not to update side of pier AFTER the the flip. Before I go into the trouble of logs etc etc… does anyone have this functionality working…NO i have not tried today’s release yet.

I have an AP1200 with SGP driving Foster Systems Dome hardware.

I repeat, everything works fine until after the pier flip and then the dome does not update its position and then the subsequent imaging / plate solving fails due to taking images of the inside of my dome.

Thanks,

Frank


#2

UPDATE:
2.4.1 Has resolved the issue. I can not put my finger on it, but I also adjusted some of the timing settings with regards to dome calculation refresh rate… I really think that the dome pointing transformations produce answers right at the meridian (or top of the dome slit) that may be sometimes rounding the wrong way? This only happens briefly until the target move enough away from the meridian to have a definite position towards the right side??? Does this make sense???

This evening it ran properly several times, so I now believe it works…( at least in my setting) …

Frank


#3

Glad you got it working Frank. Can you tell us what you updated? More for historical reasons when this problem crops up again.

Meridian flips require a bit of finesse in the settings from my experience. Some mounts don’t report sideofpier… My Gemini won’t command a flip unless it’s ‘in the window’ so I have to be very careful when I ask it to do so or I lose the sequence. I have found that ‘practicing’ during the day is helpful when I change my setup. I’ll just slew to an object using SGP near the east side of the meridian and then manually command a flip until I get the timing down.


www.mainsequencesoftware.com