Missing Scopes in Equipment Profile

Hey something is up! I upgraded my 2nd laptop from version 2.6 to the latest version of 3.0.3 169 and for whatever reason most of the telescope options are missing in the equipment profile manager.

I figured that it might be getting that information from Ascom so I made sure that I have the latest version of that piece too.

I’m still missing most of the telescope options in the equipment manager. Specifically I need the Gemini Net scope for my Losmandy G11 and it is not there.

Am I missing a check box or something here?

Thanks Sean

Okay I checked in the Ascom Profile Manager and obviously the problem lies there. Anybody have any ideas how to update that list? I’m looking around now and will post if I find the answer so I don’t waste your time.

Thanks

Okay rather than deleting this post in case someone else has this issue I figured out the deal.

For whatever reason when I upgraded Ascom and SGP the Gemini Net and several other telescope drivers did not show up.

I downloaded the Losmandy Gemini Net driver from Ascom and rebooted.

That fixed it and put the driver in the profile.

I’d like to know why this happened though if anyone knows. I don’t understand why it would just not load about 40% of the scope drivers when it always did in the past.

Sean

Installing the ASCOM platform does not install drivers, except for some hubs and simulators. The specific drivers you need have to be installed separately. Many are available from the downloads section of the ASCOM site but some are only available from the manufacturer. This applies to all types of drivers.

The past was a long tme ago, IIRC something like 10 to 15 years. The platform was becoming unweildy with the number of drivers and we decided to separate them. It also allows drivers to be updated without udating the entire platform.

www.mainsequencesoftware.com