More problems with pier flip and 10 micron mount


#1

Last night I tried to get the pier flip to work again using just the equipment control panel and turning on the mount using the sequence panel. No sequences were attempted due to poor weather. Using the Per frejvall driver, I tried different slew tolerances and guide parameters. Both with the auto flip checked and unchecked in sgp and depending on the tolerances set in the mount driver, when it was time for the flip, the mount would would stop tracking. This was indicated on the hc of the mount.

This is the only function of sgp that is not working.


#2

Just FYI, SGP will not attempt to do a pier flip “out of sequence” so if you just had gear connected and were expecting SGP to initiate a flip while “sitting there” that would not have happened.

You can manually trigger one by clicking the “Run” button next to the settings if you want to manually trigger it. But a decent way to tell if things are working is by looking at the “Time to Flip” and “Time to Meridian”. If you see “Time to Flip” then SGP is expecting to flip and thinks the scope is lined up in a position where it needs to flip in X minutes. If you see “Time to Meridian” then SGP is NOT expecting to perform a meridian flip. So if you think the scope should be doing a flip then some investigation likely needs to happen.

Thanks,
Jared


#3

Thank you Jared,

If I understand what you are saying here, I need to do a daytime run with both the sequencer window operational and the control panel displayed . I believe I saw a procedure for doing that in one of the posts awhile back, since I’m not sure of how to do that during the day. With Per’s 10u driver the nudge keys for the telescope and the run button for auto flip are not operational ( greyed out ).

You are correct in that I was seeing “Time to Meridian” displayed, so I need to try everything again. At least this time around I was not getting the ascom exception error message and the time corresponded to what the mount was seeing. Before posting on this forum, I did read the posts by the fellow in Texas with the same mount. Hopefully, I’ll be fully functional by the time he gets back and I can assist if needed.

You have a nice product here and I really appreciate the AIC presentation on You tube that you guys did… Gunny


#4

“Time to Meridian” being shown may indicate that:

  • Mount is stating that the telescope is on the East side of the Pier.
  • Sidereal Time/Lat/Log are incorrect from mount

If you slew the scope to the west side of the pier, near the meridian; SGP should display “time to flip” if things are working correctly. Also this assumes that the “Use Auto Meridian Flip” checkbox if checked.

You can also double check the location of the mount by using a planetarium application to see if it at least says it’s pointing where it looks like it’s pointing. Also check your hemisphere as well…pretty much check all location and time settings on the mount as this is what SGP uses to determine if the mount can flip.

Thanks,
Jared


#5

I went ahead and did two dry runs using daytime routine with a sequence of 2min exposures. Follow the procedure outlined by cmassa on the forum in 2015. This time “time to flip” was displayed along with the run button being highlighted on the control panel. Both sgp and 10 u were set to flip 1 deg (10u) or 4mins(sgp) after the meridian crossing. I started the 5minute subs after slewing to an appropriate target several minutes before the meridian. After 4 minutes past the meridian, sgp issued a flip command to the mount. At that time tracking stopped on the 10u mount. An error message was shown in sgp saying that the flip was not successful (BTW, SGP did stop the imaging when it saw the next image would interfere with the flip, so that appears to be working).

At this point I’m open to any suggestions that you guys may have. Time, location, hemisphere doesn’t appear to be an issue since I am able to park the scope with sgp and the countdown to the meridian flips seem to be well coordinated…Thanks for you help.


#6

We’ll need the SGP log for that run to be of any assistance.

Thanks,
Jared


#7

I too have tested this evening and am not able to perform a meridian flip with SGP it reports an “Ascom Exception error: System Exception. Flip requested but cannot be done at present position.” when I click the ‘Run’ button.

I am using the 10 Micron Beta firmware 2.14.4 which supposedly corrects the sideral time error and SGP is reporting the correct time to the meridian and countdown to the meridian flip. I have opened the Mount Configurator and have Flip Guide Tolerance set to 20deg and Flip Slew Tolerance set to 0deg as has been suggested on the 10 Micron Forum.

Should I be changing these settings to ensure that SGP can carry out an automated flip?

I am about to go on holiday but will try to get logs and post up.

Thanks for your help.

Barry


#8

Good news for now. Over on CN Jari responded with the following:

For some reason the mount doesn’t like doing the flip after the meridian has been crossed, I have seen the exact same error. The following settings work for me, so I haven’t investigated this in more detail:

  • SGP: Minutes Past Meridian to Flip = -10 minutes

  • Handset: Flip Slew Tol = 3 degrees (~12 minutes of tracking)

  • Handset: Flip Guide Tol = 5 degrees (~20 minute of tracking)

I don’t do exposures over 10 minutes so I don’t use the “Wait for Meridian” option, and the times have been set to reflect this. If you use that option then you should be good to go with flipping at -2 minutes and having 1&2 degrees for tolerances.

In any case these settings cause an early flip so make sure that your equipment doesn’t collide with anything.

++ Jari

My response was the following that I and others may want to try:

Hello Fellows,

Thanks for the assistance in this matter. Turns out that Vehnae-Jari had the answer and is therefore the winner of my grand prize for solving this mystery. You win free homebrew beer the next time your in my neck of the woods. :slight_smile:

Seriously though Jari, I can't thank you enough.  Here are my present settings for the daytime run that worked  three times and resulted in successful meridian flips:

SGP: set to -5 minutes in auto meridian flip

HC on 10u: flip slew tol = 3 degrees

                flip guide tol = 5 degrees.

It may also be important to turn off your telescope connection in the planetarium software after you have slewed to your target. I’ll have to investigate this further, but it seems that the time base was off in this program and may have contributed to the problem…Happy Trails…Gunny


#9

Excellent Gunny, thank you for your efforts

I will try with the settings you advise when I return from holiday.

Barry


#10

I actually awaoke in the middle of the night as my sequence finished and tried the settings before powering down. The auto meridian flip was successful.

Thanks for your help.

Barry


www.mainsequencesoftware.com