Mosiac Preview


#1

I have several pre saved imaging sequences generated with Framing and Mosaic Wizard. Previous SGP versions, had the original Mosiac (with selection box) displayed each time I opened the sequence. I upgraded SGP yesterday and can no longer see that image. My data is still populated for go to and centering. How do I find those files? Also the Menu Bar is no longer displayed. I reopened my completed sequence from last night and find that the completed images are no longer displayed.


#2

Please provide the sgf file and I’ll have a look.


#3

I tried to run as administrator. Im sure it is my settings but I cant figure it out.

If I redo framing and mosaic and generate a new sequence it works (I can reopen the sgf file and see the mosaic preview) so It only appears to involve the sequences that were generated prior to upgrade

[10/12/2015 4:16:41 AM] [DEBUG] [Main Thread] Licensing: Machine ID found…
[10/12/2015 4:16:41 AM] [DEBUG] [Main Thread] Checking for valid internet connection…
[10/12/2015 4:16:42 AM] [DEBUG] [Main Thread] Valid internet connection detected…
[10/12/2015 4:16:43 AM] [DEBUG] [Main Thread] Licensing: Request for licenses successful, writing cookie…
[10/12/2015 4:16:43 AM] [DEBUG] [Main Thread] Licensing: Applying licenses…
[10/12/2015 4:16:43 AM] [DEBUG] [Main Thread] Licensing: Licenses applied…
[10/12/2015 4:16:43 AM] [DEBUG] [Main Thread] SGPro retail license…
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] API successfully started on port 59590…
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading notification settings! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\notifications.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading GNS endpoint settings! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\gnsSettings.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading email endpoint addresses! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\1-emailEndpointAddresses.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading email endpoint addresses! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\2-emailEndpointAddresses.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading email endpoint addresses! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\3-emailEndpointAddresses.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading text file endpoint data! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\1-textFileEndpointSettings.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading text file endpoint data! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\2-textFileEndpointSettings.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] Error loading text file endpoint data! Could not find file ‘C:\Users\Rene\AppData\Local\SequenceGenerator\Sequence Generator Pro\3-textFileEndpointSettings.sgd’.
[10/12/2015 4:16:44 AM] [DEBUG] [Main Thread] ===== S E Q U E N C E G E N E R A T O R (v2.4.2.11) =====
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] OS: Microsoft Windows 7 Home Premium
[10/12/2015 4:16:45 AM] [DEBUG] [Focuser Thread] Entering Fouser message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Camera Thread] Entering camera message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [TEC Thread] Entering TEC message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Filter Wheel Thread] Entering Filter Wheel message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Telescope Thread] Entering Telescope message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Rotator Thread] Entering Rotator message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Auto Guider Thread] Entering Auto Guider message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Auto Guider Error Thread] Entering Auto Guider message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Dome Thread] Entering Dome message dispatch loop…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Settings changed (or loaded)…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiAutoStretch = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgLastFileFolder =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFormScaleWarning = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingDelayBetween = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliFlushLow = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGLpt2Address = 278
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiMouseAction = Stretch
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomCamera =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAutoRecoveryActive = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTemperhumInterval = 300
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingASCOMWarningShown = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPlateCamScale = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingCanonMirrorSettle = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingInterface =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomFilterWheel =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAstroArtDisplayInstructions = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGLpt1Address = 378
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTrialQuestionsAsked = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiLastImageDir =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTemperHumUserTempComp = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingDelayFirst = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliNormalSpeedMode = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliHighSpeedMode = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMfPosition = {X=0,Y=0}
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSoundAttention =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPinpointCatalog =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingCameraOverhead =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPlateSolveOn = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAstrometryNetEndpointList = System.Collections.Specialized.StringCollection
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGGuider = None
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingQSIFanSpeed = 2
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingNaggerText =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiPhdDisplay = RA/Dec
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiShowToolStrip = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiShowCrosshairs = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: WindowGeometry =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgRenameStringLocation = 2
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgSubFolders = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: WindowGeometrySearch =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingOffset = -1
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAutoStretchLevel = Low
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTemperHumUnits = C
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingProfileDirectory =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingBasename =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingHfrColor = Color [RoyalBlue]
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingNikonAfBinning = 1
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGFanOffWithTec = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomSafetyMonitor =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiSize = {Width=800, Height=600}
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgCopyAndRenameFiles = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSimDownloadTimesAf = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingNagger = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingImportFromCfw = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiShowStatusTrip = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingShowTooltipHelp = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastUpdateCheck = 1/1/2012 12:00:00 AM
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingCpPosition = {X=0,Y=0}
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGCfwPort =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiLocation = {X=0,Y=0}
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgLastCsvFolder =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGFilterWheel = Auto Detect
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGConnection = USB
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingDSLRSoftwareBinForAf = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAutoSave = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFirstTime = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliFlushHigh = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiState = maximized
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingUseSequenceOptions = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSoundCompleted =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTrialExpiredShown = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTemperHumColor = Grey
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingDataDirectory =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingCanonFileFormat = Single Image (CFA FITS)
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAlnitakComPort =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgRenameFiles = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSubFolder = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastSGSaveFolder =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingNikonDataFormat = FITS
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPlaySounds = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastNikonType = Auto Connect
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastSequenceStart = 1/1/0001 12:00:00 AM
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomTelescope =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiPhdScale = 100
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgRenameType = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTemperHumUserHumidityComp = 0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiPhdRaColor = Color [Blue]
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastImageSaveFolder =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingEnableImageHistory = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFinishFullEvent = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMosaicOverlap = 20
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingQSIFanOffWithTec = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingRecentSequences =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingDefaultDirectory =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiPhdDecColor = Color [Red]
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAstrometryNetEndpoint = http://nova.astrometry.net/api
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGCfwUseRS232 = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingStarsColor = Color [OrangeRed]
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPhd2InstallPath =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgOverwriteExisting = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomFocuser =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgLastFolder =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: WindowGeometryOpen =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingNumEvents = 5
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingCanonAfBinning = 1
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingPlateCamBlank =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingTempFiles = C:\Temp
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliHighSpeedDesc =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGEthernetIP = 0.0.0.0
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGLpt3Address = 3BC
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliNormalSpeedDesc =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingIgCopyLocation =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSBIGAutoDetectIp = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAstroArtStartApp = True
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingSimDownloadTimesPlate = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMicroTouchLocation =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiPhdZoom = 40
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingMdiNewWindow = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingEventAlwaysVisible = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingFliRbiMitigation = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingGain = -1
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomDome =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLookForTemperDevices = False
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingLastAscomRotator =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] * SETTING: settingAfTestPackPath =
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Performing initialization…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Creating new sequence with default profile: QSI583-AT65
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Performing full form reset (with profile QSI583-AT65)…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Retreiving new equipment objects…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New camera object (QSI CCD Camera) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New filter wheel object (QSI Internal Filter Wheel) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New focuser object (Moonlite DRO Focuser Driver) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New telescope object (Celestron Telescope Driver) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New rotator object (Manual Rotator) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New dome object (No Observatory) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New flat box object (No Flat Box) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New weather station object (No Safety Monitor) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] New auto guider object (PHD2) dispatched…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] No change in plate solver object…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:16:45 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] Loading custom filter names…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] PopulateDataModel: Transferring view to the data model…
[10/12/2015 4:16:46 AM] [DEBUG] [Sequence Thread] Entering sequence message dispatch loop…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] Retreiving new equipment objects…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in camera object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in filter wheel object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in focuser object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] MoveFocuserAbs: Error! The focuser is no longer connected!
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in telescope object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in rotator object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] New dome object (No Observatory) dispatched…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] New flat box object (No Flat Box) dispatched…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] New weather station object (No Safety Monitor) dispatched…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] New auto guider object (PHD2) dispatched…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] No change in plate solver object…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] Checking if version check is required…
[10/12/2015 4:16:46 AM] [DEBUG] [Cleaner Thread] Running cleanup…
[10/12/2015 4:16:46 AM] [DEBUG] [Cleaner Thread] Cleaning 0 files in directory C:\Users\Rene\AppData\Local\SequenceGenerator\Temp…
[10/12/2015 4:16:46 AM] [DEBUG] [Cleaner Thread] Cleaning multi camera registration file…
[10/12/2015 4:16:46 AM] [DEBUG] [Cleaner Thread] Cleaning finished…
[10/12/2015 4:16:46 AM] [DEBUG] [Main Thread] UI layout found, loading layout at C:\Users\Rene\AppData\Local\SequenceGenerator\sg_ui_config.xml
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Performing deserialize…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Loading custom filter names…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] ReflectDataModel: Transferring data model to the view…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Retreiving new equipment objects…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] No change in camera object…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] No change in filter wheel object…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] No change in focuser object…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] MoveFocuserAbs: Error! The focuser is no longer connected!
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] No change in telescope object…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] New rotator object (No Rotator) dispatched…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] New dome object (No Observatory) dispatched…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] New flat box object (Manual Flat Box) dispatched…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] New weather station object (No Safety Monitor) dispatched…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] New auto guider object (PHD2) dispatched…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] No change in plate solver object…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:16:54 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Performing deserialize…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Loading custom filter names…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] ReflectDataModel: Transferring data model to the view…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Retreiving new equipment objects…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] No change in camera object…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] No change in filter wheel object…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] No change in focuser object…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] MoveFocuserAbs: Error! The focuser is no longer connected!
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] No change in telescope object…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] New rotator object (Manual Rotator) dispatched…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] New dome object (No Observatory) dispatched…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] New flat box object (No Flat Box) dispatched…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] New weather station object (No Safety Monitor) dispatched…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] New auto guider object (PHD2) dispatched…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] No change in plate solver object…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:02 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:03 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:04 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:05 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:06 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:07 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 4…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Populating the form controls…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 0…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 1…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 2…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 3…
[10/12/2015 4:17:08 AM] [DEBUG] [Main Thread] Added row 4…


#4

The sequences you created are quite old. The sequence file system has been
upgraded several times since you made these sequences and they lost
backward compatibility. I have added some code in 2.4.3 to detect this
condition and show the sequence images (the data is still present).


www.mainsequencesoftware.com