Mount Connection Issue During Image Sequence


#1

During an image sequence I get a pop window saying “The mount is parked or not tracking! Would you like to start tracking? Answering No will abort the sequence”. If i click “YES” then things progress normally - The mount is tracking and images are being collected.

Some background - I have never been able to get PHD2 working (by itself or with SGP) but PHD works perfectly. For this reason i am using PHD outside of SGP. I start PHD during the first image which means i have to trash the first image because of the guiding calibration. I realize this is not an ideal situation but it sorta’ works.

The other night, after frame and focus, generating a sequence and then centering on the target i started the sequence and SGP asked me if i wanted to start the scope ?? This seems odd because the software just slewed the scope, plate solved and was ready to go.

This is a little frustrating because i basically have to babysit my system during a long collection. Any insight would be appreciated. Thank you…

Dave


#2

Need some further info.

What kind of mount?

Are you using EQmod? Pulse guiding?

Is the mount’s firmware up to date?


#3

Hello - Thank you for the reply.

I have an iOptron iEQ45 and i’m using SG4 guiding - camera directly to mount. The firmware has not been updated in a while but i’m hesitant to do that for some reason.
I am not using EQMOD - i’m using Stellarium scope when i want to run the mount separate from SGP. When i first went to connect my mount to SGP it connected no problem and has ever since. Any thoughts?

Dave


#4

Hello. Last night I built a new profile in PHD2 and was able to get it working - first by itself then as part of the SGP sequence. So I think the PHD2 issue is solved.

There are a few things that still puzzle me and I would like to get them solved somehow. I select a target using the framing and mosaic wizzard and build a sequence from there. I then slew and center before I start the sequence to see how the plate solve is going to go - the telescope dialog tells me correct info about the scope position. If i start the sequence right after that, not only does it ask me if i want to connect the telescope, it will slew again. This has prompted me to use the hand controller to put the scope back to it’s zero/parked position after i have centered on the target. I then start the sequence, it slews, solves, starts PHD2, focuses, and then before it starts acquiring images it asks me if i want to start tracking. I get this dialog (yes/no) window before almost every light image during the sequence (but not always). The mount has to be connected and tracking during all of this because the RA/Dec are correct during the sequence, PHD2 is dithering, etc.

Thanks in advance for any insight. Thank you.

Dave


#5

Hi Dave

You may want to search the forum for issues concerning the iOptron ascom driver.

Issues have been documented along with firmware updates from iOptron: it may help you track down what is going on.

Posting logs will be invaluable too (found under Help in SGP).


#6

Thanks a lot for the reply. I have seen some posts regarding iOptron mounts but they appear to be from a while back with an older version of SGPro. I have attached a log file from last night. There are some iOptron messages for sure. i’ll see about updating the firmware. Any insight would be appreciated. Thanks in advance.

Dave

sg_logfile_20171218200303.txt (820.8 KB)


www.mainsequencesoftware.com