Mount is parked or not tracking message


#1

Hi
I am getting a message Mount is parked or not tracking. Would you like to start tracking?. No will abort the sequence. Unfortunately I’m not always there to give the answer yes (this is a remote set up) and the sequence will stall at this point for the rest of the night.
A screen shot of the error message and a log are at this link: https://www.dropbox.com/sh/t7fcbogq4q4s9vo/AABEgiQjLb9FndbTUgqfL08Ta?dl=0

TIA for any input.
Clifford


#2

Clifford,
How are you starting the sequence?

Your best option is to use the “Start capturing at” in the target settings:

This way you can click “Start Sequence” and SGP will automatically unpark your mount and slew to your target.

Thanks,
Jared


#3

Hi Jared

Many thanks for your reply.

A couple of points:

What I usually do is home the scope before starting. I didn’t realize
that it could start from Parked. So as often as not I home the scope
then tell it to start right away while it is tracking on home. It would
actually be a lot more convenient to do it from Park because then I
would be able to set up in advance.

In the latest case of getting this message what seemed to happen was as
follows:

I started as normal to do some shots of my first target. These finished
around 11.30 pm and I had programmed the gear to go the second target
(more or less as per your diagram). At this point I got the “mount is
parked…” message. I was able to tell it to continue and it started to
do the next target. However after a couple of frames the message came up
again - fortunately I had not gone to bed so was able again to tell it
to continue.

FWIW here are the settings for my two targets, as you can see, for the
first target (California) I just told it to start right away and the
second (Rosette) to start after the first one:

Many thanks once again for your help

Clifford


#4

Clifford, I always home my paramount and then park it. I start SGP and connect, with a start time, waiting for it to cool down and start the actual imaging sequence. If you are parking first, you will also need to tick the ‘slew to’ when target starts option in the target settings.


#5

Just to say that the problem still occurs, I checked my settings to do as you say and I still got the message about the mount being parked or not tracking. Note, this didn’t happen at the beginning of the session, so I did get some data. I’m happy to provide the log as well if necessary.
Clifford


#6

Clifford,
A log would be helpful. Also if you can attach your sequence file that would be great too.

Thanks,
Jared


#7

Hi Jared

Thanks for your reply.

Here is the sequence file - hope this is what you mean.

Not quite sure which the correct log file will be for my latest instance
of this problem so I’ve put the last three in. FWIW the session was
quite productive, it didn’t happen until quite late this time round.

There is another issue that I am having looked at on site (as I said
this is a remote set up), I assume it is not related, but I’ll mention
it. The O and S filters are in some way mixed up or the filter wheel is
not responding correctly - in other words when I program S subframes I
get them in O even tho’ they are labelled S as file name and in the Fits
header for the filter.

Once again many thanks for your support.

Regards (and happy new year)

Clifford

sg_logfile_20171230213332.txt (818 KB)

sg_logfile_20171231202315.txt (580 KB)


#8

Hi Jared, replied to you, but have not had a reply… let me know if you have any input.
Clifford


#9

Sorry, I’ll try to get to it though evening. Also those are 2 logs. You should be able save the sequence by going to the file menu in SGP and selecting “Save As”.

Thanks,
Jared


#10

Hi Jared,
thanks very much for that.
I thought I’d included the sequence file…
try this:


#11

Clifford,
It looks like your mount disconnected or got into a bad state and the “Mount is not Tracking” just happens to what SGP was doing when this happened. Did you notice any other weirdness? Maybe from PHD at this same time (assuming you’re guiding via ASCOM).

Thanks,
Jared


#12

Jared

thanks for your reply. I have not noticed any other wierdness. As I said
this has happened more than once and when I have spotted it during the
night (as opposed to seeing it in the morning after it has been running)
I can’t see anything amiss in the telescope and guiding - SkyX indicates
the scope is tracking and PHD indicates it is still guiding. And if I
click on the Yes option in the dialogue box, the session resumes normally.

Clifford


#13

I have had a few similar events over the last few weeks. The log file says the mount is not tracking but it was. Have you checked the ASCOM settings for the telescope to see if the tracking option is still enabled? These can be disabled if the driver sees exceptions messages from TSX API when getting the property.
I think at least one of mine was linked to Win 10 automatic updates taking over the computer.


#14

Many thanks for your reply,

Is this what you mean, or is there another control I need to look at?


#15

yes this is the one - if you are using a Paramount and TPoint, check the inhibit button, can find home, uncheck enable tracking offsets/pulseguide and enable DirectGuide.
My mount is in a ROR shed, so I also disable unpark on connect, to make sure I don’t accidentally slew into the closed roof.


#16

Hi, returning to this (having been caught up with other issues) it is still happening. I have just had instance of it right now, after taking three frames. Again telling it to continue got it working again. The problem being I can’t sit by it all night (this is a remote set up…)


#17

I missed this reply - All I can say is that I run remotely all night without babysitting the mount. I had a few response issues from my PC that turned out to be an auto Win 10 upgrade taking over ;{
I only enable the following options in the ASCOM driver:
TheSky X, Inhibit sync, can find home, can set tracking, mount can be parked, slew start delay, direct guide, can get pointing state.

I have the slave settings enabled that ensure that the roof opens before unpark and parks before closing

When I connect the mount, I open the roof and home it manually. I then park the mount before starting a timed sequence. SGP unparks and slews to the first target when the time comes up. At end, it parks the mount and closes the roof.

I have seen some occassional issues with TSX/ Paramount if you use TSX to park/unpark/track, rather than through ASCOM. It seems to leave ASCOM behind and then the ASCOM state is not always up to date. Disconnecting and reconnecting ASCOM corrects the ambiguity. (Luckily TSX initiated slew commands seem to be ok).

[update] I wrote a small observatory control application that uses ASCOM. I try and use that where possible to set things up, rather than go back to TSX.
Sorry - one last question, is this a Paramount, or another, through TSX?


www.mainsequencesoftware.com