Mount Parked or Not Tracking

I have a recent IOptron SmartEQ Pro mount and downloaded SGP a couple of weeks ago. My primary need for SGP is framing, centering, and plate solving. It’s working great for this. While I can use other software for imaging, it would be nice to use SGP.

When I start a sequence of say ten frames, SGP displays an error message of “Mount parked or not tracking” at about frame 3 or 4. Then maybe once or twice more during the rest of the sequence. So, the error message does not show for every frame. There is an option to stop or continue. Selecting either option will continue the sequence. I have read a couple of other messages on this issue and wonder if it’s been resolved, yet.

The mount is tracking because I can hear it, and there is no trailing in the images.

I am using the latest IOptron driver (ASCOM) and the mount hand controller firmware is the latest.

I don’t get this error message with the telescope similator, only with actual mount connected.

I have run the ASCOM diagnostics, but at more than 290 pages, it is a bit daunting to go through and understand.

Unless there is a solution in SGP, I suspect I will have to coordinate this with IOptron. But I need some help explaining the problem to them. Specifically, what parameters in the driver interface are not working properly.

Ray

Ray,
Please see here so we can be of assistance:

Thanks,
Jared

Jared,

Thank you for your reply. I didn’t realize SGP generated log files. If I have done this correctly, here is the Dropbox link.

It looks like parking is not the problem. Rather the lack of tracking. Searching on “track” will lead to all the failures. Also, note the sequence seems to continue after aborting.

The mount hand controller (8408) doesn’t have a specific tracking command. Rather, pressing the number “0” on the keypad toggles between tracking on or off. On a different run I tried toggling “0” and it had no effect on the error message.

Ray

Jared,

Here is an ASCOM diagnostic file if it helps any. What parameter(s) does SGP use to determine if the mount is tracking?

Ray

Ray,
No luck on the files. You’ll need to right click them on your local file system and choose the “Copy Public Link” (or similar) or you can get “share” them from the web but direct links like that don’t work.

Thanks,
Jared

Jared,

Does this work?


Ray

Ray,
Yes, those work!

Thanks,

Jared Wellman
Co-Founder and Developer

www.mainsequencesoftware.com

Did you find a fix for the problem? I have ioptron zeq25 and have to babysit my computer all night

www.mainsequencesoftware.com