New user profile not saved with its sequence

Hello
If I open a sequence, change its user profile and save this sequence, when I re-open it the initial user profile appears.
Is it normal?
Thanks for your feedback.
Olivier

Sequences and profiles are not linked in any way. Once you use a profile to make a sequence it is no longer related to the sequence in any way.

https://www.mainsequencesoftware.com/Content/SGPHelp/UnderstandingProfilesFAQ.html

Sorry Ken I have not explained correctly my problem. On my current sequence I want to change the user profile. In the window of the sequence I select an other user profile within the profiles list that I have already defined. Then, I save my sequence. I close SGP. I run again SGP and I open the same sequence. The modification of the user profile that I have saved previously has not been saved. If I do the same with the camera : I change the camera, save the sequence, this new camera will always appear in the sequence. So why it is different for the user profile ?
My problem is that I have 2 locations : my home and a remote observatory. I would like to copy the sequence files between my 2 PCs and be able to save the right location on the sequencess in each PCs.
Maybe I am still not clear (English is not my native language)
Thanks

It’s fine. I was born and raised in the US and I am still terrible at it.

It’s not different. It should save in the same way. I have just tested this as functional.

What version of SGPro are you using?

I am running the 3.1.0.432

Ok, well, before we dig too far, let’s make sure we are all talking about the same thing. You are picking the user profile from here: https://www.mainsequencesoftware.com/Content/SGPHelp/SequenceDataFileNaming.html

Correct? Then you save the sequence. Then when you reopen the sequence it is set back to “No User Profile”. Does that sound right?

If so, can you open the user profile manager and make some insignificant change to it and then resave it, then try to select it and save the sequence again. If that works, it gives me a good idea where the issue is at.

Hi Ken
Based on your guidance I have tried to understand and this is what is happening. You open SGP (this is key: you have to start fresh) you create a sequence with a user profile, you save it, you re-open it, you change the user profile, you save again you re-open it again : the user profile has changed ==> OK no problem
Now if you create a sequence with a user profile, you save it, you open an other sequence, then you open the initial sequence, you change the user profile, you save the sequence, you re-open the sequence : the user profile has not been saved.
So I think that it is linked to the fact that I have loaded an other sequence between. I hope it helps.
Regards

Hmm… I’m not sure. I followed your steps exactly and observed no problems with saving. Maybe it has to do with the sequence itself. Can you send me the 2 sequences you are alternating between and specify which is which?

Hi Ken
I made a video (it will be more easy to understand the problem): https://www.youtube.com/watch?v=eW9hHVGMsX8&feature=youtu.be
I will delete it when you will be done with it.
Thanks
Regards

Ok, I’ve watched it. You can delete it. Even when following your steps in the video exactly, I just cant reproduce it with my own data. So… I thin it has to to do with one of two things (or maybe both):

  • The region you have your computer set to (France?)
  • Something in the sequence or sequence name? Or maybe even the grave accent character.

Can you, first, tell me if it happens for other profiles or if it just that one in the video?

Then, can you zip up and email the M31 sequence along with the 2 profiles you used in that video. I don’t think I will be able to find this without the actual data. support@mainsequencesoftware.com is fine.

I have resolved this issue. Unfortunately the fix will just prevent it from happening in the future. As such, you will need to repair the existing profile by copying the profile I sent you via email over your existing profile.

Thanks Ken, it works perfectly !

Best regards