NitPicking Slave Settings in Observatory Settings


#1

Hi,
My Dome does not follow my mount when I slew it. The only setting I have checked is “Slave to Telescope” in Control Pnel.

I am guessing my problem is that I have nothing selected in “Slave Settings”. From what I have read in the Help file I probably need to have “Park Observatory With Mount” selected IOT have the dome move with the mount?

That aside can you rename the “Park Observatory With Mount” to “Unpark/Park Observatory With Mount” as this would be more accurate and less confusing?


www.mainsequencesoftware.com