No Autoguider


#1

I don’t want to use an autoguider and have selected no autoguider in my equipment profile. Yet when I try to run a sequence, SGP says that it couldn’t find the autoguider and it fails. I’m using the right profile. What could I be doing wrong? Thanks! Rick


#2

You probably have some options set (like dither or other things). When there is a conflict like that we don’t know if you accidentally unset the autoguider or if you selected those options when you shouldn’t have. The dialog should tell you what options are set.

Thanks
Jared


#3

Ok, will check tonight. That’s a bit confusing. Seems like you’d want to disable all guider settings if no guider is selected. Thanks!


#4

Jared’s point is that SGP does not know what you intended. If it disabled all the autoguider related options when one accidentally said ‘no autoguider’, then there would be an outcry that SGP had changed all your settings in the other tabs. It cannot win, either way, other than to have some form of message box that states what other settings you need to disable if you really, really do not want a guider.


#5

Ok, fair enough. Just curious as to what other tabs and their settings are affected by switching to “no autoguider,” or vice-versa.


#6

The dialog box should be telling you what values you need to look at. But in general it is most options on the “Auto Guide” tab. I don’t believe it bleeds into any other tabs.

Thanks,
Jared


#7

Doh, I was thinking of the plate solve tab - which has tails in the sequence and meridian flip settings.


#8

That’s my point. If it doesn’t affect other tabs, why not just disable the settings for autoguider when “no autoguider” is chosen? I’m not saying clear the previous settings, just disable them.

Maybe I’m missing the logic NOT to do that.

Thanks for producing such amazingly great software!


www.mainsequencesoftware.com