No flip when enabled


#1

Hi all,

I’m slowly getting to grips with SGP after months of frustration, How ever I took the next step of trying a meridian flip I was On m33 a couple of nights ago but nothing it just carried on imaging past the meridian.

Flip is enabled on SGP, but in ascom tools the auto flip box is not tick able.
I’m using The Sky6 pro for my goto’s still as I have to have a custom park position so I m wondering if it’s because I’m using the sky6 and not SGP for goto that’s stopping the flip.

Can anyone shed any light on this or advise on settings for it to work.

Rog


#2

It’s ok sorted I think, in ascom settings there is a check box for flip, once this was enabled I was able to check the flip box in the tools in ascom

Roger


#3

Sorry I though I would bring this up again as I thought I had sorted it with the tick boxes but it looks like I haven’t

I was imaging last night and knew the object would go past the meridian and waited for it to happen but it didn’t although tick boxes were checked as far as I know. I’m not sure what I’m missing or doing wrong.

I’m using t5rhe Sky6 pro for my goto’s via eqdir/eqmod on a eq6 Pro mount.
In SGP the Auto Meridian flip box was checked, but at the time the object passed the meridian it was halfway through an exposure. So I went out to watch it flip after that exposure, but the next exposure just started without the flip. What I have noticed in SGP when the check box for “Use Auto Meridian Flip” is enabled, under the controls the “TimeTo” either merdian or flip states N/A, but unchecked it gives the countdown to either Merdian or flip ( Sorry cannot remember what one). The “SET” was clickable but the “RUN” wasn’t…

What I had to do was pause the sequence and use the Sky6 to slew to the same object so it done a “Flip” then restart the sequence, Once re-starting and it re plate solving I get a error saying that it cannot perform the meridian flip !!!
Once I got it sorted the “RUN” box was clickable but it’s wasn’t needed as I had used the planetarium to slew.

any way I got around the and started imaging again but why cannot I execute a auto meridian flip ???

Roger


#4

Please see this post and we’ll take a look:


#5

Thanks Ken,

I have seen “I Think” the answer but won’t know until I image past the meridian. fingers crossed eh. Is there anyway this can be tested without imaging and in the day time ?

Rog


www.mainsequencesoftware.com