Odd Behavior, SGP would not start


#1

We have seen a very odd issue on our remote PC (although the fact that it is remote is probably not related). Windows 10 64 fully updated (Fall Creators Edition).

SGP 2.6.24

We had been running SGP w/o incident for many months but tonite when my imaging partner went to start SGP, nothing happened at all. It never started as far as we can tell and nothing showed in the task manager. It definitely “tried”, but did not start. We tried installing the same install file over the existing and still the same problem. Finally, we downloaded .25 and installed that and now it runs again.

I suspect a Windows issue, not an SGP issue, since another program did something similar (CCDInspector) and it was also fixed by getting the latest version.

Very puzzling. Any ideas? Maybe a registry cleaner if it happens again?


#2

Was it on a Thursday? I could never get the hang of Thursdays.

I get occasional non-responsiveness on Microsoft remote desktop on selected applications but it appears to be a Wi-Fi bandwidth thing, as I found afterwards some huge update file had been downloaded.


www.mainsequencesoftware.com