Paramount MYT won’t centre on the image


#1

Hi guys got a problem with my MYT ( hoping Buzz might know :crossed_fingers:)
It just won’t centre on whatever image I choose . It slews plate solves and I have tolerance set to 50pixels but it keeps failing there nearest it gets is 73 pixels after 5 attempts
So, I tried altering the tolerance to 80 pixels and the nearest it gets is 103 pixels after 5 attempts
So, I changed the tolerance to 100 and the nearest it gets is 121 pixels

I’m at a complete loss as to what to do, I’ve even tried switching off protrac but that didn’t work

I really need some help


#2

@MarkW, are you referring to the right click an image to get the pop up menu and then select “Center Here” feature?

I’ve been working out the quirks of a setup with a Paramount MX+ for a while and this is one of the features I still don’t quite have the quirks out of… hopefully the next time I visit the scope I can make some headway.

I’ll bookmark this thread and keep an eye out for any Paramount users who do have this working happily now and hopefully learn from the question.

That said, one potential workaround is to use the Framing and Mosaic Wizard. Pretend you’re creating a 1x1 mosaic, something you’d never really do, and then use either the object name or a reference image of your choice to frame and orient the target of interest, and then add the created parameters as a target in your sequence. A Paramount with a good polar alignment and a decent T-Point model is then likely to basically nail the target when it slews to it.

Honestly the quirks and error behavior that I’ve seen with “Center Here”, where I click, request the center, the mount moves a couple of times, and plate solves, and I ultimately fail and end up not where I wanted to be, have the feel of an epoch conversion problem, though I’ve not yet dug into the combination of SGP, TSX and the Paramount to see whether, where, or if this sort of disagreement exists. I saw similar goofy behavior with MaximDL controlling my Losmandy mount a few years ago and by noticing just how it was wrong and how that varied across the sky I reached it was a JNow/J2000 problem and found the right checkbox to fix it.


#3

I think having “Inhibit sync to protect Tpoint model” is causing this. As far as I gather this is one of the tradeoffs of using SGP with Tpoint. If you sync you are going to alter the Tpoint model. Personally Tpoint gets so close for me I don’t ever even have to center.


#4

Thanks Jerry ,it’s not when I right click, it’s when I run the sequence.
It slews, image links and centres …or that’s how it’s meant to go but it doesn’t. It just can’t centre to the image ( see my images on my main post) even if I adjust the tolerance it won’t position to the last few pixels and hence fails
With regards to inhibit sync if you look at my images I posted you will see this is also enabled.
I know buzz has it all up and running. I’ve spent the day reinstalling Ascom and drivers in case that’s the problem.
Admittedly, the image is only about 20-30 pixels out but I’d have to cancel the image link/platesove process manually , which removes it from being fully automated. I might as well just use SkyX if that’s the case


#5

Well that’s the thing, you might have to have that Inhibit sync unchecked for it to work. Give it a try with it unchecked anyway if you haven’t. I think you can manually go into TheSkyX and delete the syncs from your Tpoint model to keep it untainted.


#6

If i understand correctly “inhibit sync” stops the mount from syncing and because of that nothing really changes for every centering attempt.
It’s an easy fix thou, just set sync to target/scope offset in SGP. (not sure what the difference is between them)
I’ve used this a lot with 10 Micron mounts and it works perfectly :smiley:
Screenshot_15


#7

Thanks guys, for those that don’t know…with the paramount if you allow it to sync it ruins the pointing model that it uses for protrac. It should work without the need to sync because my previous Avalon mount running eqmod ran ok without the need to sync.
I’ll see how it goes tonight now I’ve reinstalled all the drivers etc


#8

Going back years I had the same issue so forgive me if I am not remembering correctly. So because your telescope and camera may not be perfectly lined up with the saddle plate and the saddle plate may not be perfectly lined up with the mount plate considering tolerances in the bolt holes, t-point is needed to sort out all of this out when it makes a pointing model.

So with T-point model being used, which btw you need one to use Pro-Track, TSX Pro points your telescope where the model tells it to point. The coordinates are offset to compensate for the model.

SGP doesn’t operate this way. It has no idea you have a pointing model. So when you tell it to go to a specific coordinate and it plate solves, it has bypassed the t-point model.

So the plate solve says “oh you need to be slightly to the right and a nudge to the bottom” and it sends the command to TSX. But t-point is telling it to go to the compensated location which is different!

So you will never get the two to cooperate.

I run into the same issue with my 10Micron because it has an internal model. What I ended up doing is trusting the model as it is very very accurate. T-Point will be as well.

So just turn off plate solving!
:slight_smile:


#9

Thanks Michael…that makes sense as it’s just as I thought one fighting the other. Like you said it positions exactly without it thanks buddy


#10

Hi Michael

I have a GM1000HPS and I use ‘synch’ with SGP and plate solving, with my mount set to ‘synch align’, so that no refine points are added to the model.

This preserves the accuracy of model for pointing and unguided imaging whilst still having plate solving to correct any tiny centering/framing error.

Barry


#11

Hi Barry!

I used to do the same thing but then I realized that 99 times out of 100 It would be so close to perfect on centering, within a few pixels, that there was no point to plate solving any more.

Which also speeds up my night.

I have been playing with the Optec Lacerta and FocusLock too in hopes that I never need to do a focus run again. Eliminating focus runs and eliminating plate solves should allow me a few extra frames per night :slight_smile:


#12

Sorry for the complete tangent:

I was reading on FocusLock too. But if you use a model like 10Micron or MyT
you don’t need a guider anymore. How would you integrate Lacerta (or would
you add and run a guider camera just for using FocusLock?)

IIRC, T-Point does not allow to add points to the model (through the ASCOM
driver). I.e. you can’t sync from SGPro if you are using T-Point. “Target
Offset” or “Scope Offset” might be the solution as they don’t require a
sync.

 Mark

#13

I was having the same issue, but with SGPro-EQMod, the ‘fix’ was to set EQMod to Dialogue mode, i.e.

SGPro would ‘sync’ before each image therefore EQMod thought it had nothing to do, especially for targets that had already been sequenced.


#14

Paramount don’t use eqmod as they are far more complex. I used to use eqmod with my Avalon. The SkyX that Paramount MYT uses is a completely different ball game. But thanks for your reply


#15

You can use a guider for lacerta by simply disabling guide outputs. So it acquires a star, and starts guiding as usual, but doesn’t actually send a command to the mount.

The problem though I think is that without guide outputs enabled you won’t get dithering. So in SGP you can select direct mount guider to dither when you are not auto guiding but then you don’t have a connection to PHD2 in order to start guiding for Focuslock.

Not sure how to get around it.


#16

I think this is wat off topic now


#17

Mark … I had the same problem with my MyT. Try target offset as mestriebeck sugested. This worked for me


#18

Thanks buddy for that…yes I think you’re correct. I’ve been doing a lot of research too and watched Buzz’s video . I think mine was set to sync . I’ve yet to retry with the different settings but I feel sure that’s what the problem was cheers buddy


#19

Hi MarkW. Did you eventually solve this issue? I am trying to plate solve and center with a Paramount GT1100s and the ASCOM driver for The Sky X. I loved the feature of the closed loop slew in The Sky and hope I can get this to work on SGPro. Let me know if you solved it.


#20

Yes I did , I had the slew limits in skyx set too close to where I was imaging


www.mainsequencesoftware.com