Paramount MYT won’t centre on the image


#21

I also note you had the telescpoe sync method set to sync - you need to use target offset in SGP


#22

…yes forgot about that :blush:


#23

Thanks Buzz. Changing this solved my problem too. I had my first successful imaging sequence last night. Everything worked, including the ASCOM dome driver I wrote for our clam shell dome. Next and final step is the safety monitor and notification system.


#24

Hi Buzz, last night I ran a new TPoint model and updated The Sky X with the latest daily build and I seem to be right back to square one with SGPro. I have target offset as the method in SGPro. In TSX ASCOM driver, I have checked “Inhibit Sync to Protect TPoint Model”. Should I be enabling “Tracking Offsets” in the ASCOM driver setup? I’m disappointed as I’m not sure why it isn’t working. After plate solving with PlateSolve2, there is a bit of improvement, but after several attempts, it still fails. Any suggestions?

Thanks!!


#25

yeah, I updated TSX last night too. I didn’t see any change in behavior. You shouldn’t need to change the ASCOM settings. I use the direct drive guiding method. It is possible that the MYT has some backlash. Have you checked the worm engagement and plungers? I usually have 20 pixels as my target in SGP. With a model, it often doesn’t need a second slew to center on target.


#26

I Have SGP set for an accuracy of 50 pixels (default). Clear skies last night, so I did some more tests. Most of the time, My TPoint model landed me in the range. For one target, it did not. When it missed, the combination of PlateSolve2 and The Sky ASCOM driver, moved it over a couple of pixels each time. It took about 6 imaging/PlateSolve2/Slew iterations to correct a 12 pixel error (62 pixels off target to 50 pixels off target). Before I did the new TPoint calibration and TSX update, I was off by as much as 200 pixels and it corrected immediately in one iteration. Is it possible that there is slew limit somewhere that has been changed and the mount is only moving by that small limit each time? I will check the worm gear plungers tonight. Any other suggestions?

In TSX, the closed loop slew is working just fine. No changes there.

I’m really grateful for your support. Thanks!!!


#27

I cannot recall ever having to do more than one correction to land within the zone. It does sound like there is some mechanical play somewhere. I use PinPoint, but that should not make a difference. I’m not aware of a limit on how little the move is.


#28

I’m hesitant to investigate mechanical issues as the corrections are working so nicely when I use the closed loop slew in TSX. It successfully centers the star even when the error is only 10 or 15 pixels. The mount is making very precise small adjustments consistently, but for some reason, its not doing it when asked by SGP through the ASCOM driver.


#29

are you using target offset for the sync method? I recall there was a third sync option that didn’t do a lot.


#30

I’ll check the settings on Plate Solve 2 and see if there are any limits specified there. I haven’t changed anything with Plate Solve 2…


#31

I’m using Target Offset. I have not tried Telescope Offset yet. Sync did nothing. No telescope movement at all.


www.mainsequencesoftware.com