PHD2 issues


#1

I’m still working on getting my Sgp working with PHD2 and this is a pop up I’m still getting! What path do I need to set up.


#2

Default location should be: “C:\Program Files (x86)\PHDGuiding2”


#3

Control Panel, select Tab ‘Auto Guide’, choose PHD2. Then click on ‘Settings’ and set the correct install path for PHD2 if this was not done automatically.

Bernd


#4

Thanks, for some reason it was assigned it to my cloud instead of the x86 path.


www.mainsequencesoftware.com