PHD2, SGP, or myself


#1

Dear all,

I tried SGP for the first time this weekend. Worked fine. However, PHD2 kept stopping running from time to time. I do not have much experience with PHD2 either, though. I had to Pause the Sequence several times to restart PHD2. I have the last SGP release in my computer.

Any thoughts?

Thanks in advance,

Fernando

PS: I will post this same email in the PHD2 Forum.


#2

Hello,
mabe an logfile helps also…

greetings
Werner


#3

Hi Werner,

Thanks for your answer and time. See three of the debug PHD2 files.

Regards, Fernando


#4

Hi Werner,

Thanks for your attention and time.

Just added 3 of the PHD2 DebugLog.
I do not know for sure each one is more relevant:)

Thanks in advance,

Fernando

PHD2_DebugLog_2018-04-01_205006.txt (14.6 KB)


#5

Hi Werner,

I apologise, but I uploaded the wrong files (PHD2).

I attached the 04 SGP logfiles that , I think, may be the
more relevant.

Thanks, Fernando

sg_logfile_20180331202947.txt (927 KB)

sg_logfile_20180331113141.txt (204 KB)

sg_logfile_20180331004522.txt (28.7 KB)

sg_logfile_20180331003855.txt (24.4 KB)


#6

If you just run PHD2 and leave it guiding, does it stop running from time to time…I’m wondering if this is a USB hibernate mode… have you checked your power saving settings in Windows?


#7

Hi Buzz,

Thanks for your comment. I will try this the coming weekend. My mounts and
telescopes
and everything else is in my conutryside place, 40 km form my hometowon.

Regards, Fernando


www.mainsequencesoftware.com