PHDEmailer settings


#1

Anybody know what settings to use in PHDEmailer for either vtext.com or Yahoo?


#2

I use vtext and it’s just your phone number "1234567890@vtext.com". Then you configure the email with your email server settings (username, password, server and port settings.


#3

Gregg,

I think you are confusing things. vtext.com is just an email addtess that routes to SMS. Yahoo is a service provider. The address has no settings. What you are looking for here is an email account that you have access to so that you can tell the software to send mail to an address like vtext.com.

A quick Google search for Yahoo turns up:

SMTP Server: smtp.mail.yahoo.com
SMTP Port: 465
Use SSL: Yes


#4

Ok, I put in the Smtp server
details for yahoo. Smtp user is my yahoo email address and Smtp pass is
my yahoo mail password. Port 465, ssl yes.
Mail test fails sending mail to either my yahoo account or to vtext.

I tried again using settings for gmail, and the application timed out when I tried to send a test message. Am I missing something?


#5

I’m afraid I can’t really be of much more assistance. That data is from Yahoo’s own website:

https://help.yahoo.com/kb/mobile-mail/imap-server-settings-sln4075.html

That should be valid for any account name ending in @yahoo.com

When you switched to google settings, I’m assuming you switched you a Google account (@gmail.com)?


#6

Yes, I switched to a gmail account when I switched to google settings. Trying a test message for yahoo gives me a pause, then popup saying failure sending email. Trying a test with gmail account and settings times out before message is sent.


#7

Try using 587 for the SMTP port. That’s the only way I got it to work for me.
Paul


#8

For yahoo, 587 SMTP port gives me a message saying mailbox not allowed. The server response was from address not verified.

For gmail, I get a message saying the SMTP server requires a secure connection or the client was not authenticated. Google then alerted me that somebody was trying to access my mail account. I went into gmail and changed my security settings and repeated the test in PHDEmailer. Success! Thanks for the support, folks.


www.mainsequencesoftware.com