Pier Crash


#1

My CGEM mount tried to strangle itself a few nights ago and I am still saying to figure out why. I am wondering if anyone can see in the log attached any hint of what the problems was.

In the two previous nights where I followed my normal setup steps that I outline below, but those times there was more automation where I changed targets mid way through the night. I imaged one object while waiting for the object of interest to rise high enough. This was done by ending the first target at 12:10am and starting the second target at 12:15am where SGP slewed and centred the second target perfectly. The second target ran until an end at 4am when it met the End time and SGP then Parked the mount.

On the night the mount went crazy, shown in the attached log, I ran the following sequence of actions:

  1. at 8:12pm I powered everything up and connected each device in SGP.
  2. By 8:15 I had UnParked and slewed away from the Park position and completed a plate solve and sync. When I do this I always check that the feedback position updates to be sure that the mount is syncing and out of curiosity at how far out it was.
  3. By 9pm I had navigated to NGC4038. At this time it was only about 15 degrees above the horizon.
  4. 9:18pm I did a solve and sync on NGC4038 and started the sequence to run until morning after adjusting the image count for the first hour or so as I would be throwing away distorted subs as the galaxy rose high enough.
  5. I awoke just before 3am and discovered that the image had drifted down slightly (guide-scope sag or mirror movement). At 3am I had the bright idea that I should correct this and during Red frame 7 exposure I paused the sequence and waited for the exposure to complete.
  6. Using SGP I then nudged the scope position in tiny increments until I got lost (the brain doesn’t work image gymnastics very well at 3am) and nudged the galaxy off the screen. I am cold and lost in the dark, but SGP knows where I am, so I loaded one of the first subs of the night and performed a Centre Here command.
  7. At 03:02:54 SGP did the plate solve and slewed the mount.
  8. 03:05:10 SGP reported the resulting next image could not be solved.
  9. I went out to the telescope and found it pointing to the ground, bumping into the tripod and the cables wrapped around the mount twice. I don’t know why, but fortunately there was no damage.
  10. Via the hand controller I manually drove the OTA away from the mount, but as soon as I let the button go it went for the tripod again. Time to kill the power.

The next night I performed a standard two star alignment, then plate solve and sync and was back in business, but still confused as to what went wrong. Two more nights of following the same steps and I have had no problems.

Any ideas would be appreciated.


#2

Hi Generator,
unfortunately in the past i had the same problem. It was the mount encoder discs. Its a simple and easy fix, but basically the servos have no idea where they are without encoders, and these are cheap, seemingly temp sensitive plastic disks? To check, open the front panel of the mount up. Unplug the cords tethering it to the mount, and set it aside. The servos (cylinders sticking up) have black covers over them. Pry the covers off and check the clear disks for cracks. I got celestron to send me a free replacement even out of warranty , all you do is loosen the 2 grb screws and take off the old disc, and do the same with the replacement. My mount worked fine ever since!
hope this helps.


#3

Thanks Lognic04,


www.mainsequencesoftware.com