Plate Solve Aborts After "Solve and Sync"

I have been watching some excellent videos on SGP …

I have been careful to get all my settings correct in the equipment profile (saved and applied to sequence).

Everything looks great, but when I slew to a bright star (Vega) to get started and try to “Solve and Sync”, the Plate Solve process aborts after taking the image.

SGP%20Plate%20Solve%20Aborted

I am using PlateSolve2 and I have the Astronomy.net (local) environment all set up for blind solving as a backup.

I am sure I still have some setting incorrect … any ideas of where I should look?

Hi there,

We will need more information to be able to help. Please send us logs, SGPro and OS versions and we’ll take a look.

More information here About the SGPro Support category

Support requests go in this category #sequence-generator:sgpro-support

Here are the items you requested:
SGP Version: 3.1.0.451
OS: Windows 10 Pro - Build 1909
Logs and failed image attached!

SGP%20Failed%20Solve|800x527

Tried to upload the log, but the upload process rejected the file type. How can I get you the log?

I tried to copy the log here, but got an error … too many characters.

What can I do to get it to you?

Hello Ken,

If it will help, I can start a new session tonight, so we get a less complicated log (this one has a lot of “try this” going on). If you think it will help, I can start SGP, point my scope in the general area of M45, then hit the “Solve & Sync” button.

I am using a Canon EOS 70D @ 1600 ISO. The image that failed last night was 30 seconds. Tonight I can update my equipment profile and try a 5 second image if that would be better.

Will that make your analysis easier?

Richard

Please reference the link I sent to your original response. It will guide you through the process for getting us logs.

Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.

Thanks!