Plate solve error with 2.4 General Release


#1

I can’t get blind plate solving to work. I’m using the NOVA server and I get this in the log:

[3/19/2015 8:38:51 PM] [DEBUG] [Telescope Thread] Astrometry.NET convertedAstrometry.fits path: C:\Users\Chris\AppData\Local\SequenceGenerator\Temp\convertedAstometry.fits
[3/19/2015 8:38:51 PM] [DEBUG] [Telescope Thread] Astrometry.NET - File is too large, resizing
[3/19/2015 8:38:51 PM] [DEBUG] [Telescope Thread] Astrometry.NET - Saving file
[3/19/2015 8:38:51 PM] [DEBUG] [Telescope Thread] Astrometry.NET using endpoint: http://nova.astrometry.net/api/
[3/19/2015 8:38:51 PM] [DEBUG] [Telescope Thread] Astrometry.NET - Calling Async Solve
[3/19/2015 8:38:51 PM] [DEBUG] [Unknown] Astrometry.NET uploading file: C:\Users\Chris\AppData\Local\SequenceGenerator\Temp\convertedAstometry.fits
[3/19/2015 8:39:01 PM] [DEBUG] [Main Thread] PopulateDataModel: Transferring view to the data model…
[3/19/2015 8:39:01 PM] [DEBUG] [MF Update Thread] Performing serialize…
[3/19/2015 8:39:02 PM] [DEBUG] [Unknown] Caught exception while Checking Astrometry.NET solve - CheckSubmission: Error converting value {null} to type ‘System.Int32’. Path ‘jobs[0]’, line 1, position 90.
[3/19/2015 8:39:03 PM] [DEBUG] [Unknown] Caught exception while Checking Astrometry.NET solve - CheckSubmission: Error converting value {null} to type ‘System.Int32’. Path ‘jobs[0]’, line 1, position 90.
[3/19/2015 8:39:04 PM] [DEBUG] [Unknown] Caught exception while Checking Astrometry.NET solve - CheckSubmission: Error converting value {null} to type ‘System.Int32’. Path ‘jobs[0]’, line 1, position 90.
[3/19/2015 8:39:05 PM] [DEBUG] [Unknown] Caught exception while Checking Astrometry.NET solve - CheckSubmission: Error converting value {null} to type ‘System.Int32’. Path ‘jobs[0]’, line 1, position 90.
[3/19/2015 8:39:06 PM] [DEBUG] [Unknown] Astrometry.NET - Upload complete
[3/19/2015 8:39:06 PM] [DEBUG] [Unknown] Astrometry.NET - Waiting for solve to complete

Any ideas?

Chris


#2

Maybe the same issue as this:

http://191.234.52.100/t/bug-2-4-0-2772-plate-solve-error/1286

Can you get Astrometry.net to work outside of SGPro (for that image)?


#4

It worked.

http://nova.astrometry.net/user_images/612230#original


#5

Did you really receive an intermittent error and then get success? Or did it work the first time?

If you really did receive an error, does it still fail in SGPro?


#6

Do you want the full log? I cut n paste the part the seemed important.


#7

Yes. We always prefer the entire log.

Thanks
Jared


#8

Dang it. Pinpoint is failing now too. Just one of those days I guess :confused:


#9

As requested. I think I found a hint… my scale was set to .27 versus the 1.85 that it should be. Pinpoint is solving now. I can’t get my local server or NOVA to take images though.


#10

I am referring to the attempt outside of SGPro… This would be helpful information. I am not sure how to interpret the “just kidding” part.

You weren’t, by chance, attempting to solve a JPG were you?


#11

No, I got a random error and then it succeeded. I thought the internal error was showing that NOVA was down :). Removed ‘just kidding’.

And no, it’s a FITS file. I read that one and double checked! :smile:


#12

Can you share that file if you still have access to it?


#13

No problem!


#15

Seems to be working fine here. Maybe it was having problems last night.


#16

Yea, it ran all night after that.


www.mainsequencesoftware.com