Plate solve errors


I keep getting this “overflow” message when running a plate solve routine. This all started when I update the software. I also had a PC problem. I noticed today there are actually two separate SGP, one inside a file of the oldest version. The plate solve libraries appear correct, but i can clearly see a version of SGP from2017 and then the other I just installed on 3-24-20. SHould I delete everything and try to start fresh with a new installation? Thanks
Aprox time of issue:

Link to Logs

Useful Info

OS: Microsoft Windows 10 Home
.NET: 4.8

Neither of the logs you included show any attempt to plate solve.

I would try to move to ASTAP before clobbering everything. The error you are getting is from PlateSolve2 and I’m not really certain what it means.

Good advice, it worked !! I installed ASTAP, SET IT UP AND POINTED THE PLATE SOLVE AT IT. I worked the first time, with error of less than 2 pixels. Thank you for the advice, I believe recent PC problems, not related to SGP, caused all this mess.


Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.


I fixed it !!! All is good now.