Plate solve problems - scope wont move small amounts, and solve failing


#1

Last night I had two very different problems. For some time the plate solver failed every time. other times it solved and slewed the scope to within a few hundred pixels, but subsequent solves and slews got me no closer. Log files are at http://casazza.net/sgp.

A few theories. I think I had the small move problem before when other software like Sky Tools 3 connected to the scope. I tried to reboot and try with a clean SGP only connection, but when I did that it stopped solving altogether. During the challenges I was able to solve and fine slew with Astro/Tortilla and Backyard EOS. That was my pre-SGP solution.

I’m at a dark sky park and will try again tomorrow night.


#2

This is a fairly well documented issue between EQMOD and SGP. I would recommend NOT building a model and just using a simple single star sync to determine the pointing location and then SGP should be able to move things just fine.

The issue seems to only come up when there is a more sophisticated pointing model built up in EQMOD.

I believe EQMOD is tossing out the sync data if you’re fairly close and then since the sync wasn’t able to correct things the slew doesn’t move the mount as EQMOD thinks it’s already where it needs to be.

Thanks,
Jared


#3

Jared,

Thanks, that makes sense. Are there any special log files that might help anyone figure out why I could not plate solve, then I could, then I couldn’t?

Mark


#4

You can find the path to the logs under the help menu in SGP. We can take a look but it could be a number of different things. What solver were you using?

Thanks
Jared


#5

I’m using Plate Solve 2. If the data is in the SGP logs, they are posted at http://casazza.net/sgp

Thanks,

Mark


www.mainsequencesoftware.com