Plate solve won't work in a sequence...... please help!


#21

@swag72 - This whole thing seems odd. Grasping at straws here …

  1. Have you tried “re-homing” the EQ8? (ie. disconnect from EQMOD/ASCOM and then use hand paddle or one of the “home utilities” to auto-home the mount?

  2. There has been some discussion in the past (EQ8 - EQMOD - SGP users) that PS2 worked better if there was a pointing model in EQMOD (but only if a relatively small one, capped at 6-8 points).

There was a time when this helped me as well, although in my current setup incarnation, I am not using a point model in EQMOD (and PS2 is working quite well).

So if you have run out of options, perhaps try throwing a few points in the EQMOD model and see what happens.

DaveNL


#22

I had similar issues and I just tracked it down to somehow the wrong Scale value being saved into the FITS header. My setup’s correct scale value is 1.15" per pixel. However, the FIT file is being written with a scale of 1.43. Neither PlateSolve2 nor ANSVR will solve the plate with the scale at 1.43. If I go in and manually edit the scale value to 1.15, the image solves within seconds.

Changing it in the control panel will work for solving an image file that I’ve loaded, but the Meridian Flip routine or Center Here routine don’t let you change the scale value, so they fail.

I think what happened for me was that I got a new camera, and in wanting to add data to a previous target, I edited the previous sequence rather than creating a new one with the new profile. Even though I’d created a new profile for the camera and saved that as my default, and selected that camera when connecting etc, SGP still used the old camera’s scale value in saving the FITS data.


www.mainsequencesoftware.com