Plate Solve2 stopped solving

Hi guys,

Win 10, SGP

For some reason Plate Solve2 has recently been unable to solve images. It doesn’t matter if it attempted by right clicking an image, or by asking it to solve and sync. The blind solver works fine. Usually when I have had this issue in the past it turned out to be a problem with time…daylight savings time… imaging from a different time zone, etc. But this time I just can’t figure it out. I have the laptop on Mountain Time, as I am in western Arizona at the moment. This is reflected in APCC’s settings ( AP Mach 1 mount). Image scale is set properly. Any help appreciated.

That’s interesting, I was having trouble with PlateSolve2 not solving a particular image the other evening. Which bit of sky are you pointing at that gives problems or is it everywhere?

Have you checked to ensure that the PS2 catalogs still point to the right place? If they do, I would do the following (in this order):

  • Delete the PS2 settings file. This will cause PS2 to revert to default settings and then repoint to your catalog(s). The file is PlateSolve2.ini and you can find it in the log directory.
  • Install and use ASTAP

It can’t seem to solve anywhere.

Hi Ken,
I do have a catalog installed and it is OK. But I can’t find the PlateSolve2.ini file in the log folder of SGP. I found the PlateSolve2 app and a PlateSolve2 configuration text file, but that is all.
First I have heard of ASTAP. I will check it out, but I sure do like PlateSolve2 when it works!

I think you need to ask Windows to show hidden files:

Hi Ken,
Hidden files are showing but it is not there.

Ken I just installed ASTAP and its catalog and have it pointed where they are installed. When I right click an image I took last night and try to solve it, I get a solve in a minute or two, but from the blind solver, not ASTAP. I don’t even know if it tried, since I can’t tell if it is actually running, or if just the blind solver is.

An update:
Okay this is strange. PS2 solved to my target from the park position no problem. But then I tried to get it to solve an image from last night and it couldn’t. It does seem to be going through the catalog, it just never solves. So I did a solve and sync using the blind solver to make sure the mount knew where it was, then manually slewed off target and told it to center me back on it, and PS2 could not.
And I see when I try to use ASTAP that the PS2 ad disappears, so I assume I am using it, though it seems to run completely in the background, invisible. But it fails to solve withing seconds and flips to the blind solver which is working fine.

Dean, double check that the image scale is correct on the Camera tab of Equipment Profile Manager for the equipment profile you are using (see this image for location).



Thanks Ray. I did have the image scale properly set in both equipment profile manager and in control panel. But it must be operator error. I switched back to my Edge 9.25 from the Tak and PlateSolve 2 is working fine again. I will keep looking…I had the proper focal length for the scope set in the AP driver. Not sure where else to look.