Plate Solving - Framing & Mosaic Wizard - Failed Again! Bad Reference Frame


#1

I was out again last night to image the Flying Horse Nebula NGC 7830. I used the Framing & Mosaic wizard to get my FOV that I wanted. Everything fine, right up to generating the Sequence. I then selected "Check Slew to target and then center. I was then presented with my sequence. After filling in all my parameters for exposure and filters etc, I checked the Target Setting and noted that the Slew To and Center On fields were populated with the correct co-ordinates.

I then selected “Run Sequence” The auto Plate Solve window pops up and the first step is successful. Then the Plate Solve generates a reference image(?) but to me it is highly unreadable. Now this is where I must be doing somehting wrong as I have tried this now with my ATIK 383l Mono CCD and now, last night, my ATIK 3l4e Mono CCD. The reference frame is not right. Am I missing some setting? Isn’t the camera supposed to take a frame and then the Plate Solver (in this case the Astrometry.net local solver) center the image? My problem is that with either camera, I am not getting a correct image. I had to abort on such a beautiful rare clear sky last night after banging my head agaist my table. I abandoned the Plate solve auto routine finally but did get close to my target from slewing the mount as per the pouplated fields in the Target Settings and got my images. There is nothing wrong with either camera…plate solving with astrometry.net local solver works as I have used it on many of my “final” images. What do I need to do to generate a reference Plate Solve image?
Incidentally, all my 30 frames turned out perfectly without using the auto plate solving routine, but I will need this feature if I am to do more than one panel…ie. a mosiac.


#2

Shot in the dark here…what is your plate solve exposure length?


#3

The “reference” frame, in this case, is inferred by the location data in target settings. It is essentially not used in the target centering process and will always succeed.

I have no idea. We cannot help you without logs.

Well… yes, that is the purpose of auto center. Maybe I am misinterpreting the question.

I don’t understand what this means.


#4

Thanks for your reply Joel,

In CONTROL PANEL > PLATE SOLVE, I have left the fields as is (default).
That is a Bin of 2 X 2 and an exposure or 5 Seconds.

I’m sorry for dwelling on this. I’m 67 years old and was an IT Tech but I
must be overlooking something very obvious to someone and

maybe I am not explaining my issue correctly. All I can say is that I think
the Plate Solving isn’t working because I’m not getting a satisfactory

image for solving from either camera. I believe I’m going through the
motions correctly.

Randy


#5

If I understand you correctly, you think that the image that your camera is
taking for plate solving is not a good image. Can you take a plate solve
image, right click on the image and then “save as mono fits”? Then share
the image with us (dropbox or something else). Also the log file will be
necessary, as Ken said.


#6

Thanks Joel,

I won’t be able to test until tonight. Can I or is it necessary, to take a
reference image binned at 1 x 1 for say, 3 minutes through, lets say, my Ha
filter and use that

as the reference image to do the auto Plate Solve?

Randy


#7

No, you would want to use your lum filter for plate solving and 5-10sec
exposures. There’s really nothing else to be done until we see a log file
and a plate solve image.


#8

Plate solving with NB filters is difficult (time consuming). I don’t understand what you mean when you are asking if you need to take a reference image. Center here has no reference image… as described above, the reference is implied by target location. You may be referring to the plate solve of the current position I think (step 2 or 4). If so, you want to plate solve between 2x2 and 4x4 with an exposure of about 8 seconds.

Again, if you’d like more assistance, we will need logs showing the behavior (and a copy of the image that failed to solve).


#9

Thanks Ken,

I’m going to sacrifice an beautiful night and try to nail this. Apart from
having an observatory,

I have finally mastered most of SGP which I really like. Having just added
the Mosaic & Framing Wizard.

It’s this module and only a particular portion of it that is giving ME
grief. I’m so ticked off that I know I am

missing something. I trust the program and I know my camera(s) are all OK.
That leaves it up to me.

Randy


#10

Hopefully you don’t need the much time to get it going…

Assuming you know your local ANSVR is up and healthy, this is all you should need to get centering going:

Step 1:

Make sure your mount has a pretty good sync (use a planetarium or a blind solve in SGPro). If your mount doesnt have a pretty good idea where it is, you are done from the start…

Step 2:

Step 3:

In the control panel:

Step 4:

In the control panel:


#11

Hello Ken, Jared, & Nigel

Would you believe I’ve got it working. I just came in from outside to reply
to your e-mail and

I have printed your reply in COLOUR!! and put it in to my printed SGP
Manual. Thank you for

the detailed instruction set.

I think I had the Blind Solve failover unchecked. Everything went like a
charm. The only other thing is that

after the validation, there is a wait state while PHD2 completes another
alignment. Then it tells me it failed,while

PHD2 was working to begin with when I initially set it up at the beginning
of the session. So I purged the sequence

and re-ran it said that guiding failed again. So on the 3rd try, I switched
over directly to PHD Guiding and watched

it calibrate. As soon as it said “guiding” I switched over to SGP and hit
the Pause /Resume sequence key and my sequence

started imaging the first sub-frame. So I’m 95% there and if you have any
ideas on the guiding please let me know.

Thank you very much again for all your assistance and I remain a true
supporter of SGP.

Randy


#12

It sounds like you may have PHD2 setup to do this. If your mount uses an ASCOM connection to PHD2 (not on camera ST-4), then you should never really use this setting. Get a good calibration in PHD2 and then it will use and adjust this same calibration even between targets on different nights (adjusts for declination, pier side, etc…). You should not ever have to mess with the manual control buttons for PHD2… we might even remove them someday.

Once you have all this worked out, don’t forget to save your sequence as a profile so you don’t have to mess with these settings again. All new sequences will just use these settings and your “centering stuff” should just work with very little effort.


#13

Ken, I don’t know how to thank you for help. Thanks again.

There is another “astro buddy” who I will convince to get this wonderful
add-on.

At the local club I always mention SGP to members pursuing astrophotography.

You have created a very functional program.

Randy


#14

Hi Ken,

Thanks again for your instructions. My version of SGP is 2.4.211 which does
not show the Control Panel > Auto Guide option, “Re-calibrate auto guider
when target changes”.

Because the successful initial guiding was interrupted by SGP’s validation
process and then I got a guiding error, there must be another “switch” to
leave the initial guiding alone…right?

Could this “switch” be in PHD2 to not pause the guiding when slewing? I’m
using PHD2 Version 2.5.0 and under the Advanced Setup there is option, “Stop
guiding when mount slews”.

Would this stop SGP from triggering another guiding routine when not
necessary? Should it be checked?

Thanks again Ken


#15

It is there. It has been around for quite some time… This is the CP from 2.4.2.11

No, SGPro is about to move the mount so guiding will be stopped.

I dont think so


#16

Hi Ken,

Sorry, what I meant to say is that this box was not checked when SGP paused
for another guide.

And my question is, Can I stop SGP from calling on PHD to do a second guide
when the first

calibration was good?


#17

If that option is not checked, we will never ask PHD2 to recalibrate… Only to resume guiding. If, as a result of this request, PHD2 does start recalibration, it is because it thinks it needs one.

If this doesn’t sound right to you, we will need logs to understand what you are seeing.


#18

Randy,

PHD2’s recalibration depends on whether you have the “Auto restore calibration” option checked in PHD2.

If you do not have the option checked, PHD2 will attempt to calibrate the first time you start guiding after opening PHD2.

If you do have the option checked, then PHD2 will only calibrate once and will not recalibrate again unless you explicitly clear the calibration.

I would recommend you do check the “Auto restore calibration” option in PHD2. If you setup in the field, do a calibration once as part of your setup at the beginning of the night. If you have a permanent setup, just calibrate once and forget about it.

Andy


#19

Hello again Andy,

Thanks my friend. I will ensure I have the Auto restore calibration turned
on.

Nice to hear from you and clear skies. I learned a lot on this excellent
Mosaic Wizard the last week.

Now on to many clear nights so I retain all of this stuff, otherwise it’s up
the ladder again!!

Cheers

Randy


www.mainsequencesoftware.com