Plate solving slow movements


#1

Had this problem with V2 and now V3.When SGP plate solves and centers, it does so very slowly, often taking up to 20 attempts before it reaches mt maximum limit. Here is an example of errors:
Max attempts 20
Location error 30px
141
61
58
55
53
50
49
46
45
43
42
40
38
37
36
34
34
33
32
31

I have my pixel scales set up correctly and am using a 10u GM200 mount
Any one else have this problem, am I overlooking something simple?


#2

Both GM2000’s i control is spot on the first time so there is definitely something wrong with your settings.

Seeing that the error is less and less for each iteration my guess is that you have set syncs to refine in the handset? Turn this to OFF unless you are actually making a model. You should also cleanup your model or make a new one if that is the case.
In SGP i suggest you set Sync Behaviour: to Target offset, with this option set you won’t be making a sync at all when plate solving.


#3

Thanks for your reply. So are you saying change the model settings to sync align?
Also could I not just set Sync behaviour to Off?
Hopefully I will have a chance to test this tonight or tomorrow night,
Thanks
Adrian


#4

I’ve turned the sync refine off in the handset, but with Pers model maker its either sync align or sync refine, u cant turn it off. I wonder whether handset or model maker takes control?


#5

Sync refine off in the handset means sync is set to align

You can’t turn sync totally off in the handset, but if you use the original 10M driver you can turn it totally off in the driver if you want to do that. (this assumes you use the 10M driver for everything as it’s done by the driver)

Per’s model maker probably turns sync refine on if it’s set to off.
The same is done by modelcreator, i suggest you use that when modelling instead of model maker because it’s very outdated


www.mainsequencesoftware.com