PlateSolve won't move on RA and keep same error during all cycles

Greetings!
I’m a big fan of the PlateSolve feature. I’m spending a few days in the southern hemisphere and I realize that it can get close to my target but then iterates until it drops without moving the mount. The error remains the same each iteration.

I’m also investigating the mount control, but it felt that SGP was not passing the message to move.

Could it be due to a wrong setup because of change of hemisphere (I changed the observatory and the profile).

Many thanks in advance,

Gauthier

How big is the error in arc seconds?

Good morning Chris,

Here is the screenshot. I had the same type of issue on another target with 1500 px, which would remain uncorrected after 5 iterations.

I had the same problem when trying to image M51. The slew was almost perfect at about 600 arc minutes from where it should have been (my close enough is set at 500), and I watched SGP try to move my mount 20 times with no corrections and actually an increasing error. Finally as if something awoke, it moved and was on center in two tries! I use an EQ-6 Pro mount with EQMOD and at the time, M51 was near straight up! Has not happened since in two other targets that were not straight up overhead.

Thank you for your comment.

Indeed the targets were close to overhead each time. I have a lab night tonight and will try again with lower targets!

Hi,
I had the same error a few times the last weeks. The first target will be solved and positioned correctly, but if I try to move to another target (focusing, etc.) the solving won’t work anymore. I have to switch of the mount (EQ6-R) and restart everything. Using Plate Solve 2 on Win 10x64, latest SGP, EGMOD 200q, ASCOM 6.4

Cheers,
Chris

Greetings everyone! I don’t think I changed anything, but plate solve centering went back to normal the next night. The difference was choosing targets a bit further than the zenith. I hope it will help others!

Have a look at this thread. It might help. It fixed for good a similar problem I had.

Thank you Stephan!

I have this happen from time to time and in my case it is backlash. So…try this. Slew to your target but before you CENTER nudge your mount both N and W until the star moves. I use the manual mode in PhD2 to both move the mount and watch for star movement. Once the star moves…go back to SGP and elect CENTER - in my case with the backlash removed, I get the solve pretty quickly. Hope this helps.

It also helps to do this before I calibrate my mount using PhD2.

Clear skies!

Thank you!
The problem disappeared the next night. But your suggestion will be tried. Nudging the scope might help “reset” the positioning process.

I think the reason it comes as goes has everything to do with how the mount first slews to the target and then centering is selected. Most of the time the backlash has been removed by the RA and DEC slew but I every now and then, it ends up moving as CENTERING stars may require an E and/or S direction change and in the case of my Atlas Pro backlash is so bad that centering nudges never get the slop out of the gears. So when you try to CENTER and you keep getting a report that the RA and/or DEC or both that are way off…and each time you run it you get same or nearly same error only THEN try nudging the scope both N and W until the star moves in both directions…then try the CENTERING again and my guess - your kit will solve ad quickly as mine does.

www.mainsequencesoftware.com