Platesolve2 will not accept different 'Starting Parameters'


#1

My telescope is an Altair Wave series 115 and the camera is an Atik 314L+ and the mount is a SkyWatcher EQ6R-Pro. The mount was changed from an HEQ5 Pro Synscan and I had no plate solving issues with that mount.

Two issues have arisen; the first has been solved and may be helpful to anyone where platesolving just won’t work. The second is an ongoing problem.

(1) When I changed mount platesolving just was not possible. Eventually I discovered that the telescope was not aligned properly on the mount. When using GoTo it would slew to what it thought was the right place, but I discovered the telescope was pointing significantly ‘below’ the target.
Eventually I place two pairs of marine grade washers, to use as shims, under the front mounting bracket. The telescope then pointed fairly accurately to the desired target. Platesolving now works perfectly!

(2) And this is where I need help. With the 115 telescope and 314L+ camera the two ‘Starting Parameters’ have become set to 38 and 29 arcminutes and 999 regions and that works perfectly even with a Meridian Flip.
But if I place an Antares x1.6 Barlow in the optical path, Platesolve2 will not allow me to change the parameters to 24 and 18 arcminutes and consequently it will not platesolve.
Once, whilst imaging M82 with the barlow in place, the parameters suddenly changed to 19 and 14 without any intervention from me, and platesolving worked.
Since then it has resolutely refused to change the parameters and so I’ve had to remove the barlow.
Question: how do I get Platesolve2 to accept the correct parameters - going into the ‘Settings’ dialog achieves nothing.


#2

You really shouldn’t need to change any of the parameters in PS2. But if you add a barlow or remove one that will change your sampling and SGP will need to know about it so it can pass on the info to your solver. Did you setup new values inside of SGP when you added the barlow?

Also if you have an internet connection it may be worth doing a blind solve to make sure your sampling and initial solve and sync are correct. Non-blind solvers can only deal with a couple of degrees of error.

Thanks,
Jared


#3

Jared - Thank you kindly for your prompt response.

The only place that I can find to set-up new values that would include the x1.6 Barlow is the focal length of the telescope. Normally it is 805mm, but with the Barlow that becomes 1288mm and I have saved that under another Equipment Profile. Is that the correct way of going about it?

I’m not really sure how to go about that. As far as I can see I should need to find an image taken with the same basic equipment or certainly with the same image scale - though I’m unsure how to establish the latter. If you know exactly what you’re doing I’m sure it’s very easy, but I don’t know where to start with that one.


#4

You’ll want to set the scale on the camera control panel.

You can right click on the image and select “Blind Solve” or if you have your gear setup you can click “Blind Solve” from the Plate Solve tab and it will take an image and solve it, populating your scale.

Thanks,
Jared


#5

Jared - thanks for that, it’s now working perfectly including a fully automatic meridian flip unsupervised! :smile:


www.mainsequencesoftware.com