Platesolving and Astrometry fall over

I had a weird message come up yesterday when the seeing was rubbish, so I put it down to that, this evening when the seeing is good I had the same error, it’s only happened since I installed the very latest update 3.1.0.454!

Astrometry Popup Error

I would have attached the log file but it would appear that the forum doesn’t allow text files so I have attached the logfile link instead: - https://drive.google.com/file/d/1kHNGHbSDXzMxlMVDZuujA3J0_puez-DE/view?usp=sharing

I’ve not changed any settings on my systems, just did the update and then setup.

Any ideas?

The message is telling you that your sequence is set to recover with a blind solver, but your blind solver is not running. You can either fix the blind solver or disable the option to fail over to the blind solver (when the primary solver fails)

Thanks Ken, I haven’t changed anything in my profiles so how can I fix the blind solver?!

Blind solver profile #1

Blind Solver Options

We have had so much rain for the last 8 weeks that my system has remained setup and unused, the only thing I did after such a lay off is update the SGP.

Am I missing something Ken?

Thanks.

Usually it’s as simple as just starting ANSVR up. Nothing to change in SGPro or you profiles.

Thanks Ken, maybe I’m being thick, (Probably) but how do I restart the ANSVR up?

Sorry

NB Ignore me Ken, It has been such a long time since I set things up, now restarted the ANSVR, so hopefully fixed.

Thanks for your help.

1 Like