Problem Restoring PH2 Guiding after Meridian Flip


#1

Been having a problem with PHD2 after a Meridian Flip. I’m still on the trial version, I believe 20 days left. Anyway I have never been able to restore PH2 Guiding after any flips. I started used SGPro on version 2.4.10 and I’m currently on Version 2.4.3.2 using PHD2.5 Dev4.0. I’m suspecting since I am the only one with this issue it might be equipment/operator related. My current setup is CGEM-DX mount with the Celestron StarSense H/C & Camera. All other aspects of SGPro work perfectly, PlateSolver2 works great, Focusing – Optec TCF-S perfect best focus I’ve ever had, Meridian Flip works except for restoring the calibration. I have the “Flip DEC calibration” checked in PHD2. I’m currently at work, I’ll plan to post the log files, both SGPro and PHD2, later tonight. For now I am interested in knowing if anyone might have a suggestion on what to look at in my settings and or log files that might help me isolate/solve this issue. My gut is telling me it might have to do with StarSense maybe not reporting pier side?
Thanks,
Mark


#2

This is likely causing the issue. This only needs to be checked for mounts that don’t automatically flip their N/S orientation when a meridian flip occurs (Celestron is not one of these).

I would uncheck that and try again.

Thanks,
Jared


#3

Just to add to what Jared said, you can save yourself some trouble by testing this in PHD2 only without SGP involved. Try this:

  1. start guiding on one side of the meridian.
  2. press stop in phd2 to stop guiding.
  3. manually perform a meridian flip by slewing to the other side of the meridian
  4. select a guide star and start guiding.

Guiding should perform normally after the meridian flip. If it runs away in dec, then that means you need to toggle the “reverse dec output after meridian flip” option on the mount tab in the brain and repeat the test.

Once you get this test working in PHD2 alone, then you have a very good chance that it will work seamlessly in SGP.

Andy


#4

Thanks Jared and Andy,
I’ll do as suggested and will report back.

Mark


#5

Hi Jared and Andy,

Thanks for the help. I removed the check mark from Reverse DEC calibration after flip in PHD2 and everything worked as program after the flip. Andy, that was a good idea to test it before which I did and that worked. I’m going to bed and will let everything run the rest of tonight. Imaging NGC 6946 Fireworks galaxy. First few images are looking promising.

Thanks again for the help!
Mark


www.mainsequencesoftware.com