Problem with SGP after EQMOD limit hit


#1

Enable limits had been left on in EQMOD (by mistake), and on the last image of a sequence, the mount hit this limit.
I think SGP was trying to recover, as the plate solving window was open when I first looked.
SGP was very sluggish to refresh its display, and eventually would not respond to any mouse input.
Task manager showed that SGP was using about 5-8% CPU time. In the end I had to kill the task.

(Sorry don’t know how to include the logfile).
Thanks.


#2

Once an error state like that happens it’s very difficult for SGP to continue. If we turn tracking back on the EQMOD will immediately turn it off. We can try to slew around but at that point we’re just guessing.

Unfortunately there’s really not much we can do here. As you mentioned it was hit by mistake. Adjusting the limits or setting the meridian flip or end time in SGP should get things taken care of.

Thanks,
Jared


#3

Many thanks for the explanation.


www.mainsequencesoftware.com