Problem with update Server


#1

Hi,

since the 3.0.2.91 is out, I tried to get the update via updater, but I only get an error message:

imageimage

What to do without manually updating ?

Michel


#2

What version of SGP are you currently running?

If it’s not working in SGP you will likely have to manually update. We had a couple of versions that had issues with the updates. And we had to make some security related changes for our paypal integration that also affected older versions of SGP from successfully reaching the site.

Thanks,
Jared


#3

Jared,

it was 3.0.2.82. No older version. The update to 3.0.2.82 some time ago worked fine !

Michel


#4

Right, 3.0.2.82, and some versions prior to that, were fine. However we had to make some changes to our website that broke the update checker for older versions of SGP and fixed it in 3.0.2.91.

Thanks,
Jared


www.mainsequencesoftware.com