Problems with Center Here on start


#1

Last night was my first clear session in three + weeks. I had set up targets and in fact that part worked fine - there were no problems.

The only recurring problem is the one that I and others have reported before. Prior to the actual schedule run with its targets, I did some solve&sync tests, all of which failed completely. When I run a schedule, it does the job properly, so I can proceed normally. But sometimes I just want to point at a potential target. This is the bit where the ‘centre here’ and solve&sync facilities simply get it wrong every time. I have attached two log files: the short one probably contains the initial efforts at solving and pointing; the second, bigger one should be fine, and it included for completion. FWIW the scope and camera were connected, despite the error messages claiming that there was no FITS data! To prove otherwise, I went on the run the schedule; clearly SGP then agreed that they were connected …

If the repeatable bugs of the solve&sync are not going to be fixed then OK, I will simply remove them from the display.

The 'sg_logfile_20180107155251.zip (6.8 KB)
sg_logfile_20180107171743.zip (102.3 KB)

Lawrence Harris


#2

When you use Center Here are you using a profile/sequence? It seems that in many instances no scale or angle is getting passed to the plate solver. I’ll attempt to duplicate the behavior this evening.

Thanks,
Jared

(Also I’ve edited the title to be more descriptive of the actual issue)


#3

Yes. In all cases I have checked that scales etc are shown. I
previously explained how I had solved correctly the location but when I
then did a ‘center’ it simply moved to the wrong place. No error
message claimed an absence of plate scale. It is failing to point
anywhere near the clicked place. I have followed all advice …

Note also that the schedule run works perfectly even though the ‘center
here’ has never worked - whether just before or just after a successful
(test) schedule). To further clarify, it does solve, but it doesn’t
’center here’.

regards

Lawrence


www.mainsequencesoftware.com