Problems with Framing and Mosaic Wizard

Hi,

I can not get the Framing and Mosaic Wizard under Tools to work in ver 3.0.3.169 of SGB on my Win 10 PC. Whatever I enter as an object, or whatever picture I use in the first step of the wizard, I only end up with about 120s waiting time and then the short message “Failed”. When entering e.g. M42 as an object, I immediately get the correct RA and Dec coordinates listed in their respective fields, but Fetch does then only result in the Failed message.

The PC has full Internet connectivity. I use PlateSolve2 as plate solver and it works properly if I bring up a picture and then use “Plate Solve” from within SGP on it, both doing a plain solve with position hints and a blind solve, using either remote or local astronomy.net (I have the local ANSVR data file installed on the same PC). I have also tried various Field of View settings for the first step of the wizard, without any better result.

From where is “Fetch” supposed to get the background image and are there any settings that may affect from where the reference picture is loaded? All suggestions on a way forward are appreciated!

1 Like

I think there is a problem with the servers…

Definitely an issue with this server: https://dc03.dc.nao.ac.jp

Thanks for the update - seems like the problem is not so much on my side or the SGP side. But where do you se what servers SGP accesses and can you select a working one?

I found the info in the log file in SGP. I do not think it is selectable.

Thanks - so it is just wait and see then, I assume. As you wrote the Japanese server is not replying, at least not to me here in Sweden.

If I am reading this page correctly all the remote data sources are offline as they show up in red.

https://skyview.gsfc.nasa.gov/current/cgi/titlepage.pl

I emailed them and will post here if I get any response.

1 Like

Thanks - looks like a major problem that should be noticed by more than you and me. Hopefully some repair activities have been initiated.

1 Like

I have replaced SkyView as the primary source in favor of Aladin/HiPS. More details later… will make a new post shortly. Beta released this evening.

I also have the same problem. Is there any work around or do we just wait for a fix?

Ditto here

I’m having the same issues as well. I tried with ver 3.0.3.169 and again with Beta ver 3.1.0.366 and they both are giving the “failed” message when trying to create a new frame. When I click fetch, the object RA & Dec coordinates populate, it clocks for a bit then I get a “failed” message.

Maybe I wasn’t clear. I have a fix for this and I will release it shortly.

2 Likes
1 Like

Hi Ken,

Thanks for the update. Is this now in SGP 3.1.0.366? and do I need to download an update? I’m still getting the same failed message but i’m not sure if I need to do something to get this.

Also, it sometimes generates an image of M31 even though that’s not what I’m searching for. ( I did clear the cache as I had an M31 entry in MFW a few months ago)

Ditto, went back to 3.1 but still have the same issue - failed is all I get.

Mine does the same. Any object that fetches an image returns m31. Most requests just give the error message.

Any updates to the situation Ken?

Thanks,

Mikko

Still dead in the water here. I realize it’s Sunday and this isn’t really a life or death situation, but (rightly or wrongly) I really depend on the FMW to set up my imaging. Last night was a bust (not my first!) because off this. Any updates?

I just tried it and it works…servers are back I believe!