PS still fails when it knows where you are


#1

sg_logfile_20171027181050.zip (120.5 KB)
I really don’t understand this problem. The scope can be taken to a new target and the image solved via PS. However, when I do a ‘centre here’ to centre the actual target within the image, it fails every time! Even when it has just identified exactly where it is, it takes another image and completely fails to solve it. As a consequence it cannot do ‘centre here’.

Any ideas anyone?

Lawrence Harris


#2

FWIW, that very thing happened to me right before I discovered that my USB cable had failed.

Best regards,
Craig Smith


#3

In my case, I am using new USB cables after testing, and I have spares, all tested. It is not a hardware fault. The scope moves - but to the wrong place. I discovered that it can work when not solved (!!!) first, but that cannot be reasonable when I need to confirm a location (eg faint asteroid).

Remember also that when I simply do a ‘centre here’ without prior solve, it can still fail.

Lawrence :confused:


#4

Glad that you eliminated that has a possible issue and sorry that it wasn’t such a simple solution… It is something that sounded similar to an issue I recently experienced.

Good luck in tracking your issue,

Craig


#5

I have to report again that this problem is fully reproducible and stops normal operations for me. I wanted to image Neptune this evening. I had it near the edge of the frame. I did a ‘centre here’ and later a ‘slew here’ after solving an image. It adamantly refused to solve its own image after just taking one even though it knew exactly where it was! This feature simply will not work for me. The point here is that the feature does not work under any circumstances. I had to resort to using frame-and-focus to get the images of Neptune and Uranus - therefore sacrificing proper labelling.

I have previously attached a log file but there has been no comment.

Lawrence Harris


#6

I’ve had the same issue. If I have slew to target and the centre Box is ticked it will solve the target then fail when trying to centre. My slews were very close to centre and so by unchecking the centre box I was able to continue imaging. As you say, this is repeatable.

Cheers,

Gord


#7

I have had a close look at the log file. My limited understanding of interpreting these indicates that SGP does not realise that there is a problem. It correctly solved the f&f image but cannot have driven the scope to the correct place. Until the writers look at the log files I see no chance of finding out why SGP cannot actually do ‘centre here’!

Lawrence Harris


#8

If you are solving the f&f image, that is what is happening, the solve tells you where the telescope is pointing. It does not tell the mount.
If you open control panel, select Plate Solve then Solve & Sync.
PS2 now tells you where the scope is pointing and also tell the mount.
Once the mount knows where it is pointing you can use f&f to take an image, then centre here.

Nigel


#9

Thanks for the reply :smile: To be very fair, the options to ‘slew here’ and to ‘centre here’ are displayed on the menu so it is not unreasonable for anyone to believe that this is one way. I have now placed the ‘scope centring’ window on the display for testing next clear night. There always has to be a first image of the session for focusing - hence the belief that this was the way to do it. It is now curious to wonder where the scope is pointing after using those options - but I shall move to the suggested method.

Lawrence Harris


#10

For the results of these tests - which failed - please see other thread on centering scope …

Lawrence Harris


#11

I had a look at the logs.
The only plate solves I’ve found that are not successful are the ones where the user aborted them.

I found a successful Centering operation;

[10/27/17 19:19:12.282][DEBUG] [Telescope Thread] Auto center complete…
[10/27/17 19:19:12.458][DEBUG] [Center Scope Thread] Automatic Auto Center Success - Total Error <= Allowable error: 31.5 <= 80.0
[10/27/17 19:19:12.458][DEBUG] [Center Scope Thread] RA Error: 31.3
[10/27/17 19:19:12.458][DEBUG] [Center Scope Thread] DEC Error: 3.8
[10/27/17 19:19:31.491][DEBUG] [Main Thread] Centering: User abort…

Finishing with a user abort.

Another successful auto center:

[10/27/17 20:41:01.101][DEBUG] [Telescope Thread] Auto center complete…
[10/27/17 20:41:01.364][DEBUG] [Center Scope Thread] Automatic Auto Center Success - Total Error <= Allowable error: 8.5 <= 80.0
[10/27/17 20:41:01.364][DEBUG] [Center Scope Thread] RA Error: 8.2
[10/27/17 20:41:01.364][DEBUG] [Center Scope Thread] DEC Error: 2.1

No user abort this time.

another Success:

[10/27/17 21:07:39.799][DEBUG] [Telescope Thread] Auto center complete…
[10/27/17 21:07:40.004][DEBUG] [Center Scope Thread] Automatic Auto Center Success - Total Error <= Allowable error: 68.7 <= 80.0
[10/27/17 21:07:40.004][DEBUG] [Center Scope Thread] RA Error: 51.6
[10/27/17 21:07:40.004][DEBUG] [Center Scope Thread] DEC Error: 45.3

There doesn’t seem to be one that fails in that log.


www.mainsequencesoftware.com