Question on logfile contents around plate solving


#1

I have been looking at the logs around the the centring when running a sequence as part of comparing my set up with a friend with a Mesu.

This is an extract from a log where everything appeared to work fine, what does the highlighted line mean? I never touched it as was happily running unattended.

Here is the link to the complete log https://www.dropbox.com/s/ekncpy742m6wjyi/sg_logfile_20150722003656.txt?dl=0

[22/07/2015 00:52:33] [DEBUG] [Telescope Thread] Plate solve exp len: 5
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] Auto Center scope frame solved successfully…
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] Checking to see if solve might be bad…
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] User chose to abort sequence due to bad solve…
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] Telescope: Syncing to J2000 RA: 21.6014017766599 Dec: 57.4693333832019
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] Telescope Sync: Passed in J2000 but mount requires JNOW, converting…
[22/07/2015 00:52:35] [DEBUG] [Telescope Thread] Telescope: Syncing to JNOW RA: 21.6102266712197 Dec: 57.5396772985106
[22/07/2015 00:52:37] [DEBUG] [Telescope Thread] Attempting to write fits header info for C:\Users\Trevor\AppData\Local\SequenceGenerator\Temp\plate_solve_image.fit
[22/07/2015 00:52:37] [DEBUG] [Telescope Thread] Opening fits file…

This is SGP version 2.4.1.10 on Windows 8.1 x64
Using a Paramount MX and the latest “ASCOM Telescope driver for TheSky”

Thanks

Trevor


#2

That is just a logging mistake that has already been corrected in 2.4.2. You can safely ignore it.


#3

Thanks Ken, did think was some thing like that but best to check.


www.mainsequencesoftware.com