Resuming auto guider ....... won't continue


#1

Tonight I seem to have developed an issue with SGP not being able to resume the auto guider.

I’m running a sequence and all is well, PHD is guiding and SGP is just hanging with the ‘resuming the auto guider’ then it;s going into recovery mode. It’s like the message isn’t getting from PHD to SGP as the guiding is already going and it’s showing on the guiding screen in SGP.

I’ve attached the dropbox SGP log, PHD guide log and debug log… Can anyone tell me what’s wrong?




#2

@swag72

At 20:54:25, PHD2 reported that it failed to settle. I am not the best at interpreting PHD2 logs. Don’t see anything super mysterious in that time period. The issues does not seem to be super consistent (at least that’s my interpretation from the attached log)… there are other settling events that went fine earlier.

SGPro needs a better error handling path for this specific failure.


#3

Thanks for looking Ken … So nothing untoward and nothing can be done about it? …


#4

swag72,

Your settling tolerance in SGP is set to 0.10 pixels which appears to be overly strict. In the entire guide session, your average RMS error was 0.10 pixels. The settling settings you have require PHD2 to wait for the RMS error to stay below 0.10 pixels for 20 seconds.

You can avoid the failure by relaxing the settling tolerance to, say, 0.15 pixels in SGP.

You can see the RMS Error in PHD2 by opening the Graph Window or the Statistics window. Or, you can view the guide log in PHD2 Log Viewer.

Andy


#5

To be fair when I watch it, it always works on 0.1 and the settings I have, but I will take that on board and change it … thanks :slight_smile:


www.mainsequencesoftware.com